Site has slowed down
NEWS
 

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
     
+ Reply to Thread
Results 1 to 8 of 8

Thread: Site has slowed down

  1. #1
    crv|oc Rank: Senior
    Join Date
    Dec 2010
    Location
    Ontario canada
    Posts
    1,038

    Site has slowed down

    I posted in problems and issues about an apparent slowing in the site response time, and many others have also noticed this too. I was getting messages like " waiting for CRV owners club to respond" and "address not found" and "data base error". Is there anything that can be done to return to the good old (fast) days? Thanks Bob.
    Last edited by fixer; 03-03-2013 at 09:31 PM.

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

  3. #2
    Administrator
    Join Date
    Apr 2006
    Location
    Toronto, Ontario
    Posts
    66
    Are you still finding issues with the site Bob?

    - Danniella, Community Support

  4. #3
    crv|oc Rank: Freshman
    Join Date
    Feb 2010
    Posts
    217
    Still the same tonight, slow to load and lots of "data base error"

  5. #4
    crv|oc Rank: Freshman
    Join Date
    Apr 2012
    Posts
    228
    Same here....very slow response

  6. #5
    crv|oc Rank: Member
    Join Date
    Mar 2013
    Posts
    4
    Yes, very slow site. I'm new and it took me 10 minutes to register. I kept getting errors. It's very cumbersome moving around the forums. So slow, but still glad to be on here.

  7. #6
    Administrator
    Join Date
    Apr 2006
    Location
    Toronto, Ontario
    Posts
    66
    What browser are you using to view the site?

    - Danniella, Community Support

  8. #7
    crv|oc Rank: Member
    Join Date
    Feb 2013
    Posts
    29
    Pale Moon
    IT IS QUICK

  9. #8
    crv|oc Rank: Sophomore
    Join Date
    Apr 2009
    Location
    Delaware
    Posts
    363
    Working very slow for me the last couple of days using Chrome and Firefox on Win7 and also using Chrome, Firefox and Opera on MacOS.
    Current Garage:
    2012 Honda CR-V EX AWD
    2006 Honda CR-V LX 2WD
    2008 Honda Fit Sport
    2004 Mazda3 Sport 2.3
    2003 Kawasaki ZR-7S

    Don't waste time reading my motorcycling blog Tilted Horizons!

  10. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

Similar Threads

  1. Problem with the site???
    By fixer in forum Problems & Issues
    Replies: 16
    Last Post: 02-25-2013, 07:29 PM
  2. New to the Site
    By T-crv in forum Greetings & Introductions
    Replies: 5
    Last Post: 10-05-2009, 09:52 PM
  3. New to Site
    By CRVCOLO in forum Image & Video Gallery
    Replies: 4
    Last Post: 12-03-2007, 09:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2