Front Accessory Socket
NEWS
 

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
     
+ Reply to Thread
Results 1 to 4 of 4

Thread: Front Accessory Socket

  1. #1
    crv|oc Rank: Member
    Join Date
    Jun 2010
    Posts
    6

    Front Accessory Socket

    Hello fellow crv troubleshooters,

    Recently the girlfriend's 2006 CVR's front accessory socket (FRT ACC SOCKET) lost power, so I pulled the 15amp fuse (#15 fuse) and sure enough that fuse was gone. So I put in a new fuse, which solved the problem for a few weeks. Recently the front accessory power socket died again. I pulled out the fuse, checked it, it looked fine. I replaced with a new fuse anyway, and the power socket still doesn't work. I am at a lost to explain how else the power could have died on this socket?

    She said all she put in that socket was her magellan roadmap 1412 GPS. I can not possibly believe that a GPS unit would pull in excess of 15amps to blow the first fuse. Worse, it must have destroyed something else in the circuit to disable the socket altogether (fuse or no fuse).

    Has anyone came across a problem where the fuse is ok, but your (FRT ACC SOCKET) is dead? Where else to look for a fix? Thank you all.

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

  3. #2
    Guest
    Join Date
    Dec 2008
    Posts
    1,544
    Could be the relay is bad also.

  4. #3
    crv|oc Rank: Freshman
    Join Date
    Dec 2008
    Location
    Central NJ
    Posts
    103
    In case you don't catch my reply on the 'other' forum, I seem to remember a tsb regarding front sockets blowing because of a poor wire/connection. I'm still searching for it.

  5. #4
    Super Moderator
    Join Date
    Jun 2006
    Posts
    3,284
    Check the fuse for the rear socket....Yes i said rear socket. You may find it blown. If it is replace it and try the front socket agian.

  6. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

Similar Threads

  1. Accessory power socket always on
    By MT RN in forum Do-It-Yourself / Mods
    Replies: 22
    Last Post: 10-05-2011, 02:16 PM
  2. 06 CRV Front Accessory Socket Not Working
    By twstdvn in forum Problems & Issues
    Replies: 2
    Last Post: 04-09-2010, 09:17 PM
  3. Accessory Socket not working on 08 CRV
    By mlsrainbow77 in forum Problems & Issues
    Replies: 2
    Last Post: 10-02-2009, 09:49 AM
  4. '05 honda crv accessory socket not working
    By cinnmick in forum Problems & Issues
    Replies: 1
    Last Post: 05-03-2008, 11:03 PM
  5. 2005 Rear Accessory Power Socket
    By itchin2fly in forum Do-It-Yourself / Mods
    Replies: 3
    Last Post: 12-08-2007, 07:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
 
Powered by vBadvanced CMPS v4.1.2