2010 CRV - No Power/Cant Start Issue
NEWS
 

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
     
+ Reply to Thread
Results 1 to 6 of 6

Thread: 2010 CRV - No Power/Cant Start Issue

  1. #1
    crv|oc Rank: Member
    Join Date
    Feb 2011
    Posts
    3

    2010 CRV - No Power/Cant Start Issue

    Hi All,

    I am not a car buff, but I will try my best to describe my issue as how I experienced it.

    I am able to unlock my car using the alarm system on the key (car beeps as doors unlock), but when I put in the key into the ignition, and turn, zero power, nothing happens.

    Now, here's the strange part. I get out of my car and close the doors, the alarm goes off. I am able to turn off the alarm with my key (beeps again) and then proceed to lock the door (beeps again).

    I decided to give it another shot, so I unlock the doors (beeps), sit in the car and try to turn it on. THis time, i get a quick lightup on the dashboard, but it immediately goes away to no power. I get out of the car and close the doors again, alarm goes off.

    Is this a battery thing? or a security system issue? I am very confused. As I said, I am not a car buff at all and have no idea what to even look for.

    THanks

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

  3. #2
    crv|oc Rank: Senior
    Join Date
    Jul 2010
    Location
    Cleveland, OH
    Posts
    1,020
    Sounds like it could be battery. Check to make sure the battery cables are tight and clean on the battery. Turn the headlights on and see if they work. Short of that I would say since it is 2010 it is under warranty.

  4. #3
    crv|oc Rank: Member
    Join Date
    Jan 2011
    Posts
    88
    2010 should still be under warranty. I'd get Honda to check it out first.

    So when you put your key in the ignition and turn it on without cranking, none of the dash lights come on? Do the interior lights or headlights work?

    From what I understand of the security system, if it's armed and you're inside with the key, you should get dash lights and it should crank but there's a fuel cut so it won't start... could be a malfunctioning security system, could be some electrical short.

    You could try disconnecting the negative terminal of the battery for a few minutes (make sure you have the radio code) and then reconnect it to essentially "reset" the car...

  5. #4
    crv|oc Rank: Member
    Join Date
    Feb 2011
    Posts
    3
    When i first enter the car, all the interior lights are working. Its when i put the key in the ignition and try to turn it on, everything goes off.

    I am trying to call Honda, but they are all at lunch lol. I will try again and see what they say.

  6. #5
    crv|oc Rank: Senior
    Join Date
    Apr 2010
    Posts
    1,347
    Quote Originally Posted by jsy713 View Post
    When i first enter the car, all the interior lights are working. Its when i put the key in the ignition and try to turn it on, everything goes off.

    I am trying to call Honda, but they are all at lunch lol. I will try again and see what they say.
    Good idea.
    Most likely an almost dead battery which can be caused by leaving an interior light on (reading light). The dealer should be able to trace it out, but if you have a neighbor and jumper cables (read the owners on how to jumper it safely) you could try that.
    Buffalo4

  7. #6
    crv|oc Rank: Member
    Join Date
    Feb 2011
    Posts
    3
    Thank You all for the help. I popped the hood on my car, something i should do more regularly and get familiar with everything, and found the connector to the battery was loose, basically hanging off. I put it back flush against the battery and tightened it and voila, works.

    Something so easy, i should have figured it out myself by just popping the hood. Thanks all for the help!

  8. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

Similar Threads

  1. 2010 Honda CRV lack of Power?
    By kenwarner in forum Shoppin' and Test Drivin'
    Replies: 21
    Last Post: 12-16-2010, 09:41 PM
  2. 2010 CRV water infiltration (won't start)
    By Un Gars in forum Problems & Issues
    Replies: 4
    Last Post: 08-17-2010, 07:50 PM
  3. 2006 EX hard start issue.
    By BoldRuler in forum Problems & Issues
    Replies: 6
    Last Post: 07-24-2010, 01:47 PM
  4. My 2000 CRV Issue - It won't start..Help please
    By stephr1981 in forum Problems & Issues
    Replies: 1
    Last Post: 05-21-2010, 04:37 AM
  5. 2010 crv factory alarm and remote start
    By batangcuenca in forum Mobile Electronics
    Replies: 1
    Last Post: 02-04-2010, 08:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
 
Powered by vBadvanced CMPS v4.1.2