Riddle me this...
NEWS

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
+ Reply to Thread
Results 1 to 6 of 6

Thread: Riddle me this...

  1. #1
    crv|oc Rank: Member
    Join Date
    Mar 2017
    Posts
    3

    Riddle me this...

    Hi all,

    First time poster, hopefully this is in the right place, apologies if not. Don't tell me off...I have an FRV, not a CRV. Presently, I wish I did...

    I am in the UK, but can't see how that matters:

    I need some help to diagnose a problem on my 2.2 i-ctdi FRV, 2006 please.
    Car has 130k, full Honda history. Recently started to die when warm, generally under load. Revs drop off, fall to about 1000rpm, will start again, do it again, etc. Does not respond to throttle pedal at all when in this mode. Did this 7 times in 3 miles recently.
    Went to Honda, they 'diagnosed' the same fault code as I had, and the AA had, which was for a clutch switch issue. I asked how this could provoke the symptoms prescribed, they had no answer. Also asked them to change fuel filter. Wallet considerably lightened, car did same thing on way home.
    No other fault codes. Took it to a trusted and experienced local garage, they tested the EGR valve, ok. Turbo seems ok, not throwing any codes for overboost etc. They did a leak off test on the injectors, they are worn, not consistent, but we discussed whether this could create the switch off like effect the car presents, and were doubtful. I have cleaned the TPS connector, and any other under bonnet connectors, with an air line. No difference. Thought about the fuel filter in tank, but again don't see how this would only show a problem when car is warm.

    Bit stuck now. Car undriveable, no fault codes suggests mechanical issue, but I'm not so sure..most everything on that car has a switch or feeds into the ecu, garage and I stuck. Any suggestions from those more knowledgable than me gratefully received.

    Dave

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements

  3. #2
    crv|oc Rank: Freshman BDub's Avatar
    Join Date
    Jan 2017
    Location
    North Mississippi
    Posts
    129
    Do those have electric fuel pumps in the tank?
    -Brent

    2012 Honda Civic Si
    2000 Honda CR-V EX 4 Speed Automatic 4WD
    2006 Honda CR-V EX 5 Speed Manual 4WD

  4. #3
    crv|oc Rank: Member
    Join Date
    Mar 2017
    Posts
    3
    I don't know.

  5. Remove Advertisements
    CR-V Owners Club
    Advertisements

  6. #4
    crv|oc Rank: Silver
    Join Date
    Apr 2010
    Posts
    2,911
    Duplicate post.

  7. #5
    crv|oc Rank: Silver
    Join Date
    Apr 2010
    Posts
    2,911
    If that is a diesel, try posting it in the Diesel forum. (Diesel CR-V)
    Buffalo4

  8. #6
    crv|oc Rank: Member
    Join Date
    Mar 2017
    Posts
    3
    Good idea

  9. Remove Advertisements
    CR-V Owners Club
    Advertisements

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2