Engine Noise at startup
NEWS
 

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
     
+ Reply to Thread
Page 1 of 5 12345 LastLast
Results 1 to 10 of 42

Thread: Engine Noise at startup

  1. #1
    crv|oc Rank: Member
    Join Date
    Oct 2011
    Location
    ohio
    Posts
    7

    Engine Noise at startup

    2010 CRV EXL 70K miles
    My CRV has been making anoise at startup that lasts maybe a second or two. Usuallu only happens when it sits over night or all day. It also happens more often in colder weather. It did it some last winter but never consistantly and some over the summer. When we had it at Honda for the valve timing update they said if they can't replicate it theres not much they can do. I saw some posts about noisy starters. My mechanic thinks its a lubricant issue like maybe none of the oil is staying up in the motor and it makes that noise til oil pressure builds. The noise is pretty loud like a grinding kind of noise. Has anyone had anything similar. If you've had the starter problem was it a loud noise like this you were hearing? This thing has always burned a quart or two of oil between changes as well, my concern is that is related to this engine issue

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

  3. #2
    crv|oc Rank: Member
    Join Date
    Oct 2010
    Posts
    48
    If the noise is coming from the starter then it may be that the starter is going bad. I have had the starter on some of my cars (not our CRV) make a loud whrilling sound every once in a while before it finally quite on me.

  4. #3
    crv|oc Rank: Senior
    Join Date
    Dec 2010
    Location
    Ontario canada
    Posts
    1,038
    Is the noise only present when the starter is turning the motor, or just as you turn the key back from start to run? Is the noise present after the starter motor has stopped turning the motor, and the motor is running? If I had a 2010 CRV with only 70k on it burning 2 Q between changes, assuming normal use and mileage, I would be looking into that too. Were you the original owner?

  5. #4
    Everything in Moderation Carbuff2's Avatar
    Join Date
    Jun 2006
    Location
    (NJ) Turnpike Traveller
    Posts
    2,612
    I'd say change your brand of oil and filter. Once in a while, I get a filter that allows noise at a cold start (especially after the oil has a thousand or two miles on the change interval)

    I had Mobil 1 cause start up noise once also (that, with a Honda OE filter, which have always been good)
    Atwell "Buff" Haines
    '06 AWD CR-V, 5 speed MT!
    '07 Fit Sport, 5 speed MT!
    NJ

    In theory, there is no difference between Theory and Practice. In practice, there is. - Yogi Berra



  6. #5
    crv|oc Rank: Member
    Join Date
    Oct 2011
    Location
    ohio
    Posts
    7
    I've always used Honda oil/filer and never let it go below 10%. My mechanic thinks its a vtc actuator problem. He's heard the noise before mostly from Accords but has seen this on CRVs as well. 165 for the parts plus labor.

  7. #6
    crv|oc Rank: Member
    Join Date
    Jul 2009
    Posts
    79
    while this thread is 1 year old (13 months since last reply), we have same issue on both 2013 and 2014 EXL's, cold start in warm climate (mornings around 17 C - 21 C during winter).

    oil or filter does not appear to resolve this as it happens even on a car with 4000 miles on odometer.

    not every time but only on cold start in morning.

    several youtube and hondaSuv forum posts point to VTC Actuator although it sounds as Starter Motor not disengaging fast enough.

    on hondaSuv forum, a (self claimed) Honda master tech claims to have self replaced under warranty his almost new VTC Actuator.

    anyone else ?

  8. #7
    crv|oc Rank: Member
    Join Date
    Dec 2013
    Location
    Pennsylvania, USA
    Posts
    2
    I had the same noise at start-up on my 2012 CR-V with less than 10K miles. Initially it only occurred on cold mornings after sitting overnight. By this past summer it would occur at EVERY cold start. In September the dealer replaced the VTC Actuator and the noise completely disappeared.... until now. Only 3 months later with temperatures in the 20's(F) it is starting to happen again! From all the internet hubris about this issue it seems apparent that the Honda 2.4 engine has a serious issue. Honda, instead of replacing the VTC Actuator with the same old defective part, should engineer a new and longer lasting replacement part! This problem goes back to 2008 at least! I have bought Hondas for decades but this is my last!

  9. #8
    crv|oc Rank: Member
    Join Date
    Jul 2009
    Posts
    79
    we've experimented on our (large number) of 2013 and 2014 V's by doing full oil (0W-20 synthetic) and Honda A01 filter replacement at 2000 mile interval. since all our hondas are equipped with Fumoto valves, oil and filter replacement can be done in minutes without tools (discounting 4 screws holding the small aluminum coverplate which is a 5 second procedure)

    we've also changed the initial startup process (any time of day, when 1st start occurs) by asking drivers to turn On ignition, do not start, wait, turn Off ignition, wait, now Start normally.

    feedback is positive, no sounds heard since making the changes

  10. #9
    crv|oc Rank: Member
    Join Date
    Dec 2013
    Location
    Pennsylvania, USA
    Posts
    2
    Sorry, I don't see how this is a solution. It's a workaround - maybe. Is this what Honda seriously wants us to do? Or even have our VTC actuators changed every 3 months?

  11. #10
    crv|oc Rank: Senior
    Join Date
    Aug 2013
    Location
    Orange County CA
    Posts
    1,250
    Again it sounds like a programming problem as the start scenario that hondo outlines allows the system to cycle thru and activate the VTC actuator before actually starting the engine. Kind of like glow plugs in a diesel.
    Who wants to wait for that?
    I would look at whether or not the 'noise' hurts anything at start up. If not, OK, it's an idiosyncrasy of the engine. I've had cars with a lot worse idiosyncrasies than that.

  12. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

Similar Threads

  1. Navigation need for ok at startup
    By HOOPERGUY in forum Accessories
    Replies: 4
    Last Post: 07-10-2012, 03:41 PM
  2. k24 engine cold engine noise - more info
    By Bill R in forum Problems & Issues
    Replies: 0
    Last Post: 12-31-2010, 11:22 PM
  3. Chime at startup...
    By Nilhan in forum Problems & Issues
    Replies: 0
    Last Post: 05-25-2010, 02:55 PM
  4. hesitation at startup
    By 06 EX in forum Problems & Issues
    Replies: 12
    Last Post: 05-12-2009, 09:28 PM
  5. Horn Beep at startup
    By markbeau in forum Problems & Issues
    Replies: 0
    Last Post: 02-13-2007, 09:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
 
Powered by vBadvanced CMPS v4.1.2