Highbeam always on
NEWS
 

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
     
+ Reply to Thread
Results 1 to 6 of 6

Thread: Highbeam always on

  1. #1
    crv|oc Rank: Member
    Join Date
    Nov 2012
    Posts
    2

    Highbeam always on

    I have a Canadian 2002 CRV that has daytime running lights. I have run into a problem that the highbeam filament in the H4 light is always on. So when the lowbeams are on, the highbeam filiament is also on. When the highbeams are on, the lowbeam filament is not on.

    I have checked the relays, fuses, drl fuses and the switch. Nothing seems to work. Any help would be greatly appreciated. Thanks

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

  3. #2
    crv|oc Rank: Sophomore
    Join Date
    Nov 2010
    Posts
    335
    how did you check the relay, fuses, drl fuses, and the switch? visual inspection? using a multimeter?

    pull out the DRL fuse and see if the problem still occurs. that'll help determine if it's the DRL system that is causing the problem or if it's something else all together.
    Switchblade Key Crew #1

  4. #3
    crv|oc Rank: Member
    Join Date
    Nov 2010
    Posts
    46
    hehe, someone got your circuit wrong when they install the DRL. Normally DRL will turn on when the engine on(but now it is routed to your high beam). When you switch on the headlight, the DRL will switch off and the low beam switches on, and on high beam both low beam and high beam will turn ON.

    If the DRL was factory installed then I think there is a short between the DRL and headlight relay.

  5. #4
    crv|oc Rank: Member
    Join Date
    Nov 2012
    Posts
    2
    I did pull the DRL fuse and the it did not change anything. It is the factory installed DRL. The highbeams are running at full power so it does not seem to be the DRL circuit.

    I did not use a multimeter for testing relays, merely switched them around with ones that I knew were working. Also tried a new switch and that didn't work.

    I'm pretty sure I have a short so that power is being supplied tothe high beams all the time. Guess I just have to trace it and find it.

    Thanks.

  6. #5
    crv|oc Rank: Sophomore
    Join Date
    Nov 2010
    Posts
    335
    I'd check grounds next.
    Switchblade Key Crew #1

  7. #6
    crv|oc Rank: Freshman
    Join Date
    Feb 2010
    Posts
    210
    Try to locate the DRL module, not sure where it is located on a 2002. Unplug the module, you might have some contact relay that are welded together causing your high beam being on. DRL have been a problem for years on Honda.

  8. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2