Problem with the site??? - Page 2
NEWS
 

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
     
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Problem with the site???

  1. #11
    crv|oc Rank: Senior
    Join Date
    Dec 2010
    Location
    Ontario canada
    Posts
    1,038
    Yikes; If 10 people have this problem and comment in this time period, there is a definite problem. Probably everyone has this problem, but have not posted due to how many already have. (no need to flog a dead horse) "Data base error". Sounds like a job for Super IT guy!!!! I tried to contact him, but I got a data base error #$&*@

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

  3. #12
    crv|oc Rank: Member
    Join Date
    Feb 2013
    Posts
    24
    Most times when I post a pop up comes and asks me if I want to leave the page or stay on the page. What a novel concept.

  4. #13
    crv|oc Rank: Member
    Join Date
    Feb 2013
    Posts
    24
    Many people make double posts because they aren't sure their post went through. Then they have to take the time to edit the second one as double post.

  5. #14
    crv|oc Rank: Senior
    Join Date
    Dec 2010
    Location
    Ontario canada
    Posts
    1,038
    Quote Originally Posted by beezer View Post
    Most times when I post a pop up comes and asks me if I want to leave the page or stay on the page. What a novel concept.
    I've had that happen when the site has timed me out (10 min. doing a search) before I can complete a post. Excuse me for typing at a relaxed pace, I did not realize we were being paid by the hour. Then you lose the hole post. *&@#$

  6. #15
    crv|oc Rank: Senior
    Join Date
    Dec 2010
    Location
    Ontario canada
    Posts
    1,038
    Is it just me or has it suddenly regained it's former speed? If someone noticed our thread, and fixed the site up, Thanks. If it fixed itself we will cross our fingers. If it happens again perhaps there should be a way to contact the Fixer People, so they don't have to search through the whole site for complaints. Just sayin.
    Update; I posted in "CRV site issues and website help" too so perhaps that is the the way to notify the powers to be.
    Last edited by fixer; 02-25-2013 at 01:19 PM. Reason: updated

  7. #16
    Everything in Moderation Carbuff2's Avatar
    Join Date
    Jun 2006
    Location
    (NJ) Turnpike Traveller
    Posts
    2,603
    ^^^ Fixer, the site was pretty poor yesterday (Sunday 2/24/13) ...still timing out, or waiting for the server.
    Atwell "Buff" Haines
    '06 AWD CR-V, 5 speed MT!
    '07 Fit Sport, 5 speed MT!
    NJ

    In theory, there is no difference between Theory and Practice. In practice, there is. - Yogi Berra



  8. #17
    crv|oc Rank: Freshman
    Join Date
    Feb 2010
    Posts
    221
    Still lots of waiting for .... and database error today.

  9. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

Similar Threads

  1. New to the Site
    By T-crv in forum Greetings & Introductions
    Replies: 5
    Last Post: 10-05-2009, 09:52 PM
  2. New to Site
    By CRVCOLO in forum Image & Video Gallery
    Replies: 4
    Last Post: 12-03-2007, 09:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
 
Powered by vBadvanced CMPS v4.1.2