2012 CRV - Grinding noise during cold starts
NEWS
 

  1. Welcome to Honda CR-V Owners Club - Home General discussion forum for Honda CR-V

    Welcome to Honda CR-V Owners Club - Home - a website dedicated to all things Honda CR-V.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Honda CR-V Owners Club - Home today!
     
+ Reply to Thread
Page 1 of 5 12345 LastLast
Results 1 to 10 of 41

Thread: 2012 CRV - Grinding noise during cold starts

  1. #1
    crv|oc Rank: Member
    Join Date
    Feb 2012
    Posts
    14

    2012 CRV - Grinding noise during cold starts



    I'm schedule for service Friday. Just wondering if anyone has any thoughts on what it could be?

  2. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

  3. #2
    crv|oc Rank: Member
    Join Date
    Dec 2012
    Location
    Toronto On.
    Posts
    48
    Sounds as if the bendex spring is not disengaging the starter from the flywheel as soon as the engine has started.
    Post the results of your service ???

  4. #3
    crv|oc Rank: Member
    Join Date
    Feb 2012
    Posts
    14
    They replaced the vtc actuator. The tech said that it looked like there was dry wear on it. He also said that the new actuator is an updated version. They also replaced my battery which had begun to give me trouble.

    I wonder if perhaps I shouldn't be listening to my maintenance minder, which has me going 5k miles between changes? From what I've read elsewhere, there's an oil screen in the actuator that can clog.

    I haven't had a chance to cold start it. I will update if it didn't solve the problem.

  5. #4
    crv|oc Rank: Sophomore
    Join Date
    May 2011
    Posts
    320
    I concur with the VTC actuator diagnosis. Very distinctive sound. You can Google this subject or go to www.driveaccord.net and read about and listen to additional recordings. Very rare beyond model year 2008 and very early 2009 Accords, and your failure is the first time I've heard about it here, although the two engines are essentially identical.

    You are correct that the valve timing control (VTC) actuator is oil pressure "driven," but oil contamination would have to be extreme to result in enough of a viscosity increase to be the potential source of the failure. I'm going to go with a manufacturing defect as the cause, but here again it is very rare in engine manufactured after 2008, and it's my hunch that extremely cold weather plays a role here as well.

  6. #5
    crv|oc Rank: Member
    Join Date
    Apr 2012
    Posts
    3
    I experienced the same grinding noise on my 2012 CR-V during a few (4-5) cold starts this winter. It only seemed to happen when the ambient temperature was 25 degrees or less and the car was sitting in the driveway overnight. As Ratchet said, a very loud and distinctive grinding sound. I first noticed the noise at approximately 12,000 miles, and it happened both before and after the vehicle's second oil & filter change. I do not believe it is related to oil contamination.

    I have not brought it in to the dealer yet, as the noise happened only a few very cold days and does not seem to be consistently repeatable. I will make sure the dealer takes note of it at my next scheduled service.

  7. #6
    crv|oc Rank: Member
    Join Date
    Feb 2012
    Posts
    14
    It appears that the VTC Actuator was the problem.


  8. #7
    crv|oc Rank: Member
    Join Date
    Apr 2013
    Posts
    1
    I have a 2012 and had that noise. I actually recorded it on my phone and brought the dealer. They replaced the actuator as well. Unfortunately, now I have an oil leak. Has anyone else had that problem?

  9. #8
    crv|oc Rank: Member
    Join Date
    Jul 2012
    Posts
    1

    Grinding noise during cold start

    Quote Originally Posted by lps56 View Post
    I have a 2012 and had that noise. I actually recorded it on my phone and brought the dealer. They replaced the actuator as well. Unfortunately, now I have an oil leak. Has anyone else had that problem?
    Me too I have a 2012 Honda Crv Lx same noise during cold start. I have a co worker with a 2012 honda crv same like mine. she brought it to the dealership and they fix it. The problem now the noise came back after 2 months and now it comes with vibration she said. Im scared to go dealership they might mess up my engine more. I dont know what to do. Go to my trusted honda mechanic?

  10. #9
    crv|oc Rank: Member
    Join Date
    Dec 2013
    Posts
    4

    possible actuator failure

    Quote Originally Posted by dorxter View Post
    Me too I have a 2012 Honda Crv Lx same noise during cold start. I have a co worker with a 2012 honda crv same like mine. she brought it to the dealership and they fix it. The problem now the noise came back after 2 months and now it comes with vibration she said. Im scared to go dealership they might mess up my engine more. I dont know what to do. Go to my trusted honda mechanic?

    2013 ex awd 520 miles
    I noticed the "grinding noise" during start up since 21 st December. It comes on for a few seconds at start up. Happened again on the 22nd. Outside temperature was 30 deg F. I planning to record it in the morning tomorrow and then take it to the dealer.

    I understand that this is going to be a recurring problem and is this the beginning of the end of my engine?

  11. #10
    crv|oc Rank: Member
    Join Date
    Jul 2013
    Location
    Oklahoma
    Posts
    18
    This is the exact noise I've heard on my 2013 CR-V in the same weather conditions. I had just got my first oil change in late October. I posted a new thread today asking what it is. I'll see if I can direct traffic to this thread/post from mine since it's the same issue.
    ~ Lisa ~
    2013 CR-V LX, Polished Metal Metallic because it was time to stop buying only white vehicles.
    writeeditconsultingllc.com

  12. Remove Advertisements
    CR-V Owners Club
    Advertisements
     

Similar Threads

  1. 2002 Crv bogging and studdering in cold weather starts.
    By Ek9max in forum Under The Hood / Performance
    Replies: 1
    Last Post: 12-10-2012, 02:04 AM
  2. 2010 CRV,CEL and grinding noise on engine star
    By northwest in forum Problems & Issues
    Replies: 5
    Last Post: 01-04-2012, 10:33 PM
  3. 2008 CRV Grinding Noise from front left tire
    By brooklyncrv1 in forum Problems & Issues
    Replies: 2
    Last Post: 06-03-2011, 10:24 AM
  4. Grinding noise when you turn - 2009 CRV
    By CarnCar in forum Problems & Issues
    Replies: 4
    Last Post: 04-08-2011, 09:38 PM
  5. Cold weather starts below -20F with 5W20
    By Radar24 in forum Problems & Issues
    Replies: 7
    Last Post: 01-23-2009, 11:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
 
Powered by vBadvanced CMPS v4.1.2