Honda CR-V Owners Club Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So yesterday as i was driving for a tank before going for a trip to my summer cottage something really strange happened... Just as the fuel low light came on, almost instantly also the dpf light came on (constant, no flash, no other signs). I was like ok, i'll just tank and go with the plan and hope it regenerates on the highway, the distance from my home to the station and highway is just over 1km and the car has only once got the dpf light on before and that was with waaaaay more driving in a city. But no, after driving for over a half a hour on highway speed (really low power, takes ages to accelerate) the light is still on. The car runs just fine, absolutely no problem at startup, idle and revving at neutral. There still are no other symptoms or signs than the limp mode and dpf light constantly on.

I find it really strange that the dpf light came on the second after the low fuel light, it was raining pretty hard so maybe it was an electrical fault? I guess I just have to somehow get the system reset and hope for the best. Can't do it before driving back home limping for 100km. Anyone else had similar symptoms and what was the resolution?
 

·
Registered
Joined
·
2,256 Posts
Disconnect the battery and leave it disconnected for a bit. While disconnected, touch the 2 leads together to completely drain the system. That will reset the light and clear all codes. If they come back, then ya got issues but it may help you get home.
 
1 - 2 of 2 Posts
Top