Honda CR-V Owners Club Forums banner

21 - 27 of 27 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #21
I forgot to mention...
If there's nothing in the wiring harness on the new Android radio plug for pin 17, then you do need to add a jumper wire from this (17 in the Android harness) to the factory amp trigger wire (21 on the factory wire) as shown in the second pic. Then make sure the wire is connected all the way through the various Android wiring harnesses.

If you guys think it will help, I can pull my head unit out this weekend and take some more pics of my wiring.
 

·
Registered
Joined
·
10 Posts
I forgot to mention...
If there's nothing in the wiring harness on the new Android radio plug for pin 17, then you do need to add a jumper wire from this (17 in the Android harness) to the factory amp trigger wire (21 on the factory wire) as shown in the second pic. Then make sure the wire is connected all the way through the various Android wiring harnesses.

If you guys think it will help, I can pull my head unit out this weekend and take some more pics of my wiring.
Looking for the rear camera signal cable to the iMID screen in the picture below (the small one above the Android screen) for a Gen 4/2014 CRV. Pretty sure I can split the signal and get the Android to display it. Have not been able to find anything here in the forum. Thanks!
iMID+Screen.jpg
138767
 

·
Registered
Joined
·
114 Posts
Discussion Starter #23
Looking for the rear camera signal cable to the iMID screen in the picture below (the small one above the Android screen) for a Gen 4/2014 CRV. Pretty sure I can split the signal and get the Android to display it. Have not been able to find anything here in the forum. Thanks! View attachment 138767 View attachment 138767
There was another post saying it was pins 18 & 19 on the back of the imid. I tried it and no luck on my EXL. The wiring diagram did not match my car either. If anyone has a pinout doc for the imid, please share.

Sent from my Pixel 4 XL using Tapatalk
 

·
Registered
Joined
·
4 Posts
I forgot to mention...
If there's nothing in the wiring harness on the new Android radio plug for pin 17, then you do need to add a jumper wire from this (17 in the Android harness) to the factory amp trigger wire (21 on the factory wire) as shown in the second pic. Then make sure the wire is connected all the way through the various Android wiring harnesses.

If you guys think it will help, I can pull my head unit out this weekend and take some more pics of my wiring.
If you have time to post pictures of your setup I would appreciate that. Still not having any luck.
 

·
Registered
Joined
·
4 Posts
Followed FinshLine's post and used the antenna (ANT) too on my unit to wake upthe amplifier, too. My unit is now fully functional now. Thanks to FinishLine for recommending such a wonderful unit.
Could you explain in more detail what you did with the ANT wire? I dont understand what you connected it to "wake" the amplifier
 

·
Registered
2013 Honda CR-V EX-L (no navigation)
Joined
·
13 Posts
What does not work:
  • Phone buttons on the steering wheel. I have not figured out how to make them work.
If you want to use the Voice, Answer and End buttons you must hardwire them into the canbus SWC analog input. (If there is one). The wire you need to connect into can be found by removing the plastic panels surrounding the steering wheel column and accessing the SWC connector which houses the wire. Once you have located the connector you must splice into pin 3. Wire color is normally Yellow in the CRV but may vary by vehicle.
 
  • Like
Reactions: FinishLine
21 - 27 of 27 Posts
Top