Honda CR-V Owners Club Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My 2001 honda crv just died due to extensive amounts of rust. Thankfully I was able to purchase a nice 2000 Honda Crv. I'm in the phase of transferring parts that are broken on my 00'. One of them is the front power accessory. The 00' never came with one. I pulled it off my 01' (which was 100% working) and it fails to work on the 00'. I verified the back power accessory works. I checked every single fuse on the 00' and replaced some just in case of corrosion. I checked the wiring for burning, severing, etc. Nothing. My only thought it if there is a relay, but I'm clueless on where it is. Anyone experience this before? Or have the relay location?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I checked the fuses under the hood & under the steering column. Replaced ones directly related to the radio & power accessories just incase of corrosion.
 

·
Registered
Joined
·
1,646 Posts
My 2000 has 2 'cigarette lighter' sockets. One in the center column under the radio/next to the ashtray and one in the back left corner. The front one works, never tried the rear one. I can't imagine they would put a socket there and not connect it to anything.
 

·
Registered
Joined
·
3,687 Posts
In the 2000 Service Manual it says that front socket is protected by fuse #27 (10A) in the under-dash fuse/relay box, so check to see if the fuse is there. With the ignition switch ON, you should get battery voltage across the two pins on its connector.
There is a relay for the rear accessory socket, but not for the front AFAIK .

Buffalo4
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
I ended up purchasing an extension power accessory cord off Amazon for $7 and plugging into the back power accessory. Solves my problem without digging beyond fuses and connectors. There's most likely a frayed wire or faulty connection beyond what my eyes can see.
 
1 - 8 of 8 Posts
Top