Honda CR-V Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Okay, now I see that there are many posts on the CRV's having idle problems, and having vibrations etc. I am here to report something so annoying, I can't wrap my head around it.

So, I own a 2000 Honda CRV Sport 2.0 L Manual transmission. I had an engine swap, and it got replaced with an engine with about 120,000 Km's on it, opposed to my first engine that had 255,000 Km's, a radiator full of oil, a fuel problem, causing spark plugs to be thick black whenever I'd start it, and so many more issues. I engine swapped it as It is sentimental to me (The car). Anyway, here's my problem:

I start my car, it idles at about 1300RPM, to warm it up. I usually start driving, but never put my foot down more than a quarter, and I take it slow until the heat gets up, and I've always done this. After the heat is good, whenever I idle at traffic lights or even come to a complete stop in 1st, with the clutch in, it drops to 500RPM, sometimes even about 480-490RPM. I've replaced the oil filter, and drained the oil (Not that it would have effected the idle), I just the other night drained the coolant, replaced the main coolant hose (Was splitting), and burped the radiator, and filled it up with brand new coolant, to the top, and I also on the same night, took out the IACV (Idle air control valve), and cleaned the excess carbon on there with some special cleaner for it. The spark plugs were also all replaced that night along with the coolant and IACV. Idle is exactly the same. I read, I think on this forum somewhere, that it could be the throttle body, and a water issue, which doesn't at all seem possible to me, but tell me if I'm wrong. Also, which confuses me, it doesn't actually shake the car all that much, but it's very very very easy to stall leaving from the stopped position, so the clutch would be getting a beating (Hence why I've come here). I just need some suggestions. My mate, and another forum post mentioned something about the injectors, I'm willing to try put some of that stuff into my fuel tank, that I've heard of. I'm getting the good ol' OBD2 plugin tool to read my ECU this week some time too, so I'll be able to report all the levels of everything (Pressure, air oil etc.). Hope someone out there has had the same problem and can help me. Cheers guys and girls!
 

·
Registered
Joined
·
72 Posts
Just wondering if you get vibrations and steering wheel vibrations while
on idle and stopped on a red stop light?

Sent from my SM-N920T using Tapatalk
 

·
Registered
Joined
·
72 Posts
Since you did an engine swap. If you have those issues I stated above. You have a bad engine mounts.

Sent from my SM-N920T using Tapatalk
 
1 - 3 of 3 Posts
Top