Honda CR-V Owners Club Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
So I have a 2001 CRV, I bought it about a year ago, has a manual transmission, 129,000 miles. I love this car.
When I bought the car I heard a whining sound from ( what I think) the front passenger side, I thought maybe a bad tire or it was a bearing or perhaps a broken wheel bearing race. I brought the CRV to 2 different mechanics, both said they thought it was a bad tire , I replaced each tire with the spare, the sound stayed. 1 mechanic said he thought it might be the tranny, but when he coasted with the engine off, the sound was still there. Finally I replaced the bearing and the whine persists.
The whine sometimes sounds like it has a bit of a "thump" to it, the whine increases/decreases as I speed up/slow down. At this point I'm stumped. Anyone have advice or suggestions? Tia, Ed
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
10,715 Posts
Have the axles (CV joints) every been replaced? Aftermarket axles never seem to last....

That said, often it is difficult to tell where the noise comes from. Might be the rear?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I don't know what work has been done by the previous owner. I have put about 4,000 miles on it since I purchased it, when I did buy it the car had the whine already. You'd think that whatever is causing the whine, it would get worse by now?
 

·
Registered
Joined
·
2,914 Posts
Do you have the maintenance records?
When was the last time the fluid in the rear differential was changed?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Is it possible the drive shaft bearing is the culprit? Is there a way to inspect or test it while it is still in place?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Also if the car is moving at 15 mph or less the sound changes to a thump,thump, thump, sounding more like a broken wheel bearing race or a tire with a broken band in it.
 
1 - 9 of 9 Posts
Top