Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello,I love my crv! Bought it used under 50,000 miles.It has 225,000 miles now.My started went out.The cheapest I could find to replace was $700 !So I chose to rebuild it myself.Thats not the problem.First I somehow busted one of 2 vac connections on a sensor on the or by the valve cover(Water dist.pipe)that is not sold seperately.The Crv starts but it stops while cranking(Think timing chain needs replaced) when starts it runs till it goes on running on its own.cold to warm running.The car goes from 3000 rpm to 1000 or 1500.So I give it gas to go to 3,000rpm so idle can learn but I guess the injectors cut off rpm drops. I am guessing I have vac leak.Im going to hook up guage to check the vacuume.But any help would be great.I've taken intake off 6 times for differnt reasons.My confidence has dropped since I started this over a year ago.I am disabled so dont work on it continually .Thanks in advance!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Yes sir.$1200 from Honda.I have access to some live data but I do not believe fuel trims are part of it.I had been down for a couple days when my best friend helped me find a vac leak I was unaware of.I hope to fix/connect that tomorrow. I will update what occured after that.
Thank you so much for helping me out.It means I could possibly be more mobile but don't know where that would be.
Stay safe everyone!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
I had fun fixing the vehicle but I have an idle problem.After start it runs and idles well.About 2 mins after start the car starts surging. I checked for vac leaks again found none.I was reading about iac can cause the surging problem.Am I missing something else? I appericate any help given.Peace
 
1 - 4 of 4 Posts
Top