Honda CR-V Owners Club Forums banner

1 - 2 of 2 Posts
Z

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi all, we've owned 3 CRVs and always had them serviced at the dealer. I spotted a
beat up 03 non runner for 400.00, 151,000 on it, and thought why not. I've worked on cars and big trucks for
the better part of 30 yrs. Newer stuff has always intimidated me with the use of a computer in it.

The problem: Cranks over, no start, no tach movement. It has spark coming from the coil at the spark plug.
I checked the fuel relays and both click, I pulled the fuel line at the pump and it shoots fuel out when cranking it over. Still no start, The crank sensor is now suspect, any other thing to check? I have no way to check fault codes
or is there a way to do this? I haven't checked compression yet, green key flashes once when its turned over and goes out. It flashes 5x when key is removed after cranking it over. All power option work well. The previous owner stated it was running then quit and towed it home. I plan on replacing the fuel as it smells less than fresh.
Thanks all

IMG_2857.JPG
 

·
Registered
Joined
·
3,154 Posts
Welcome to the forum! That's a good buy. When trying to crank the engine after remove the spark plug smell it if you can smell fuel. Do you have another set of key? Try this with a throttle body cleaner crank the engine while someone sprays the cleaner into the throttle see if she starts. It could also be flooded. I know usually this does not happen to a modern EFI engine. You are right it could be the Cam or Crank Sensor(s). If you need a diagram I can help you. Let me know.
 
1 - 2 of 2 Posts
Top