Honda CR-V Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
gday guys, well here goes...son bought a 2003 CRV sports with 215000kms, started and drove without a hitch, he noticed that it would "use" about 1" of water out of the radiator every day or so

took to mechanic who pressure tested cooling system, held pressure but noticed that the overflow was 3/4 full (that's where water was going) sooo new radiator cap and keep eye on levels. noticed after week that it started to send water to overflow tank and not sucking back, checked radiator cap, covered with copper stuff (crack sealing stuff), cleaned that off and all was good for another week then same again...repeated above all good..

son took car to city and had temp get to 3/4's pulled over and put approx 1 - 2 liters water/coolant in radiator didn't check overflow, bled system of air and then drove to accommodation for night, got to accommodation and noticed a hissing noise and steam from under bonnet, temp on 3/4...popped bonnet and steam/water coming from overflow bottle it was full of coolant..

next morning topped up drained overflow and drove home 200kms, got home no loss of fluid, took back to mechanic who got it to running temp and pressure tested system with no drop in pressure, left pressurized for 24 hours and popped out spark plugs, no water in cylinders...

last couple of days back to coolant going into overflow and not sucking back, no oil in water and no water in oil, starts and runs like a dream, have noticed the main fan is not working, we are doing our heads in so have come to ask the collective some help to see what else we should check out...many thanks and appreciate the help, he feels like ****e as his first car he has bought
 

·
Registered
Joined
·
172 Posts
I would assume there is an obstruction some where

Good think is, in my opinion(not a mechanic) worst case you replace the raditor..


Is the water pump working?
 

·
Registered
Joined
·
288 Posts
I don't think the cooling system pressure test will be good in this case because it is only at 15lbs and we already know that under pressure it is filling the reservoir tank.
Try doing a compression test on the cylinders (its higher pressure than the cooling system test). You could have a small head gasket leak that is pressurizing the cooling system on the compression stroke.
 

·
Registered
Joined
·
3,161 Posts
gday guys, well here goes...son bought a 2003 CRV sports with 215000kms, started and drove without a hitch, he noticed that it would "use" about 1" of water out of the radiator every day or so

took to mechanic who pressure tested cooling system, held pressure but noticed that the overflow was 3/4 full (that's where water was going) sooo new radiator cap and keep eye on levels. noticed after week that it started to send water to overflow tank and not sucking back, checked radiator cap, covered with copper stuff (crack sealing stuff), cleaned that off and all was good for another week then same again...repeated above all good..

son took car to city and had temp get to 3/4's pulled over and put approx 1 - 2 liters water/coolant in radiator didn't check overflow, bled system of air and then drove to accommodation for night, got to accommodation and noticed a hissing noise and steam from under bonnet, temp on 3/4...popped bonnet and steam/water coming from overflow bottle it was full of coolant..

next morning topped up drained overflow and drove home 200kms, got home no loss of fluid, took back to mechanic who got it to running temp and pressure tested system with no drop in pressure, left pressurized for 24 hours and popped out spark plugs, no water in cylinders...

last couple of days back to coolant going into overflow and not sucking back, no oil in water and no water in oil, starts and runs like a dream, have noticed the main fan is not working, we are doing our heads in so have come to ask the collective some help to see what else we should check out...many thanks and appreciate the help, he feels like ****e as his first car he has bought

First of all welcome to the forum! I might have the solution for you. I have a friend who has the same symptoms. We thought it was the headgasket, but its not. Because the overflow bottle would fill up but not get sucked back to the radiator. There is also some residue of oil in the reservoir. If you wipe your finger inside. But the coolant remained the same colour no discoloration. My 2nd thought was the water pump. Its putting too much pressure & getting air in the system & pressurizing the system. He had a leaky water pump & its time for a tinning belt service. So we performed the timing belt service & it solved the problem. Check your water pump if its leaking coolant & check the radiator for leaks , especially on the bottom. I believe that the radiator went bad because of over pressurization. Let me know.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
gday Guys,

many thanks for the input muchly appreciated there is no apparent external leaks (nil coolant on ground) just seems that all coolant goes into overflow reservoir, will try and work out how to check the water pump and see if there is any oily residue in the overflow when i fly back home tuesday, once agaiin thanks...
 

·
Registered
Joined
·
3,161 Posts
Let us know how it turned out. The civic I looked at does not leak any coolant on ground just a bit of seepage on the weep hole. If you could place a cardboard underneath the engine especially under the water pump area.
 
1 - 7 of 7 Posts
Top