Honda CR-V Owners Club Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey. I'm running out of ideas. I have 2004 Honda Crv with 120k miles on it. It just recently started idling very rough with the AC on, and upon inspection I noticed that the cooling and condensor fans were not blowing. the a/c is ice cold when moving, but blows warm air at idle. The car slowly overheats at idle. Got up to 218 degrees after about 10-15 minutes.

I've done the following:
Replaced cooling fan switch
Replaced both relays
checked all of my fuses
tapped on the motors with a wrench
spun both fans by hand
checked every plug and wire I could find to check for crimps/damage/loose connections.

What could cause both the rough idle and the fans to stop blowing at the same time? I have a hard time believing both fan motors would die simultaneously. Suggestions? Idle control valve or thermostat?

I apologize if this has been covered before, but I couldn't find a thread that addressed both.

Thanks in advance.
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
9,530 Posts
Sounds to me as if the car doesn't 'realize' that the A/C is ON, so it is not turning the fans on, or compensating by increasing idle speed. You need a wiring diagram.

That said, even without A/C, the fans should turn on at 205F. . Have you tried jumping 12V to the (unplugged) fan connectors to verify that they work?

Have you verified engine and body grounds to the battery "-" terminal? (<---Long shot)


'Cooling Fan Switch' is the fan-speed control inside the car, right?


Maybe the Similar Threads topics (bottom of page) for Gen2 will help.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Ok so both fans are dead. I'm guessing the cooling fan went out over the winter, and with the mild spring it and the short commute it went unnoticed. For whatever reason I made the mistake of thinking they both just stopped working.

After I replace the fans this weekend, I'll wait to see how the car idles and let y'all know. At the very least I'll have only one issue to trouble shoot then. Thanks!
 

·
Registered
Joined
·
3,930 Posts
After you install the fans, start the CRV and turn the AC on. Open the hood and see if both fans are now running (outside temp, set temp and engine temp shouldn't matter). Hopefully they are working OK now.
Please post back after you install those two fans.
At least your AC works well! :D
Buffalo4
 

·
Registered
Joined
·
478 Posts
When Honda did my AC fan, they replaced the fan motor, not the whole fan.
Just so you know. Honda used a after market fan motor because they were
having trouble getting a Honda fan Motor--saved me a hundred dollars and works fine.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
That fixed all my problems. Got two fans from rock auto. Works great. Ac is colder than it's been in years. Idles great.
 

·
Registered
Joined
·
3,930 Posts
That fixed all my problems. Got two fans from rock auto. Works great. Ac is colder than it's been in years. Idles great.
Reminds of when someone posts that both of their Brake Lights went out at the same time, when in actuality, one burned out a long time ago and they didn't notice until the second one burned out.
Congrats on solving your problem and posting back! :D
That also solved your rough idle problem. Wonder who has an explanation for that except if the engine was overheating.
Have a fun weekend.
Buffalo4
 

·
Registered
Joined
·
3 Posts
What are the part numbers?
My 05's fans, both I think, just quit 4 days ago. I have had a loud fan and it sounded lagging the past few months.
I bought it in June 2017 and had to replace the radiator at the end of November.

No fan turns on with the climate control knob. The AC ran cold, but the fan rattled.
I do have a Chilton's manual.
 

·
Registered
Joined
·
2,518 Posts
Replacing the fans is about as easy as it gets.

But on gen 2 ONLY the condenser fan runs when AC is on unless engine is hot enough.

Just did a 300 Mile drive to the inlaws. first road trip with my V only because Odyssey has bad ball joint and new control arm didnt arrive till late morning. Condenser was only fan to engage till engine gets up to temp.

Omg never used the AC till today either and had to turn fan to low, about froze me out of the driver seat in about 5 minutes lol.

As for rough idle, either engine issue or AC compressor is failing and putting too much load on the motor.

Sent from my SM-G950U using Tapatalk
 
1 - 10 of 10 Posts
Top