Honda CR-V Owners Club Forums banner

1 - 20 of 47 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
hi I was wondering I just brought a 05 cr v se and when the rpm round 3-4k it makes a whistle sound, it stopped when I let go of the gas pedal. I asked my friend he say its like that, and its say because of the oem cone shaped air filter that making the noise. I don't really know why would a cone air filter make a whistle sound when it hit 3-4k. any1 have this problem before and know a fix for it or if there something wrong with the engine or something.
 

·
Registered
Joined
·
3,237 Posts
Do you still have the OEM box? Yes, the cone air filter will make a whistling sound when the engine is revved. Try this remove the cone filter & drive it around without it see if you can still hear the whistling sound.
 

·
Registered
Joined
·
3,237 Posts
Are you basically saying that everything is stock? Even the air filter? Have you checked the drive belt? What's the odometer reading?
 

·
Registered
Joined
·
188 Posts
Discussion Starter #5
yes everything is stock even the air filter the cone shaped air filter. drive belt is serpentine belt? if so I just changed last week. my car is 119k miles.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #7
From the pictures/videos available online, the stock air filter looks like a drum not a cone. Could that be the problem? (the air tube may not be seated correctly on top of the air filter). Air filter replacement video: https://www.youtube.com/watch?v=RQ-0Pj2fOWg
sorry for the late reply because I didn't have time to take a pic of my filter to show u. Heres the picture from my cr v. What you mean by the air tube? the hose that connect to the engine? if so, I checked and it is seated correctly and is tight. Heres the pic

 

·
Registered
Joined
·
184 Posts
Check the edges of your air box (that thing in the picture that your filter sits in) and cover...make sure there isn't any damage and is clean and free of debris...make sure it is sealing good.

Also check all lines/hoses that flows air... the main intake hose...make sure it is not crack or has any 'pin' holes...make sure the clamps are tight along with anything attached to it. The brake booster line...check it.

One other thing...at the bottom of your picture...that small hose that connects your air box to your valve cover...make sure it is not leaking/cracked/dry rotted...make sure the spring clamps are in the right place.

It almost sounds like you may have some sort of vaccum leak.

If you can reproduce the noise while the car is sitting still and engine running at 3-4k rpm...it might be helpful to have someone in the vehicle holding the engine at that speed while you listen around the engine bay to localize the source of the sound. JUST BE CAREFUL...moving parts! Older vehicles you could do this by yourself just by manually actuating the intake valve...but not anymore...stupid drive by wire technology...

There is a method of finding vaccum leak using carb cleaner...you can google it.

good luck.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #10
So u guys dont have the whistle noise when u step on the gas pedal down? My friend got a 01 cr v and he say his doesn't make any whistle sound like mines.
 

·
Registered
Joined
·
644 Posts
My 2014 CR-V does not do the whistle noise when RPM are between 3-4k. RPM get up there only for a short time when I merge into freeway traffic or quickly pass a car.

Is the sound coming from the engine bay for sure? You can test this by revving the engine above 3k RPM when parked. You may also be able to identify the general location.
 

·
Registered
Joined
·
184 Posts
I have an 06...the 05 and 06 were basically the same...gen 2.5. I've never noticed any sound of that kind on my CRV...and I work on my own vehicle all the time.

Had a 00 Cherokee that whistle sometimes...it was a cracked vaccum line under the intake manifold..
 

·
Registered
Joined
·
188 Posts
Discussion Starter #13
I tried to do the sound while in park n rev it up to 3k -3.5k rpm it doesn't make that sound. it makes that sound when I driving n rev to 3.5k or uphill stop and go up to 3-3.5k. the higher the rpm the louder it makes. I'll try to test for leaks on the vacuum hoses.
 

·
Registered
Joined
·
644 Posts
I tried to do the sound while in park n rev it up to 3k -3.5k rpm it doesn't make that sound. it makes that sound when I driving n rev to 3.5k or uphill stop and go up to 3-3.5k. the higher the rpm the louder it makes. I'll try to test for leaks on the vacuum hoses.
Yes, please do the test and let us know what you find.
 

·
Registered
Joined
·
644 Posts
I used to own a Nissan Xterra. I replaced the gasket on it's IACV. A small piece of the old gasket got stuck on the intake manifold, And I installed the IACV back with a new gasket. That small piece of old gasket caused a tiny gap between the old and new. As a result I got a whistle at certain RPMS. The gap was not big enough to cause rough idling.

Here's a video that I found useful: https://www.youtube.com/watch?v=9CPqbaSgcok

If your friend has other ideas, certainly try those as well.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #17
I used to own a Nissan Xterra. I replaced the gasket on it's IACV. A small piece of the old gasket got stuck on the intake manifold, And I installed the IACV back with a new gasket. That small piece of old gasket caused a tiny gap between the old and new. As a result I got a whistle at certain RPMS. The gap was not big enough to cause rough idling.

Here's a video that I found useful: https://www.youtube.com/watch?v=9CPqbaSgcok

If your friend has other ideas, certainly try those as well.
the only problem with his way of finding leak is using carb cleaner to find it and its flammable, I don't want me car goes into flame. I 'l let u guys know whats the reading on the vacuum gauge when I have time to test it. one of my friend say mybe the tensioner pulley making the sound can any1 have any thought about this? I don't wanna replace that and still have sound. He found some marking on the tensioner pulley and he say it shouldn't have marking.
 

·
Registered
Joined
·
184 Posts
Any chance you can capture the sound and post it? In automotive repair, diagnosing sounds is probably the hardest thing to do.

But it seems from what I understand...if you are sitting still in Neutral or Park and rev the engine to 3.5K...no noise. You only hear the noise while driving...correct?

Then is seems the noise is related to engine load which could still indicated some sort of vacuum leak or maybe something deeper in the drive train...transmission??? or maybe related to the movement of the engine/drive train. Are you sure it is a whistle noise and not a scraping noise?

Not sure if a vacuum gauge will show anything...especially under no load conditions and if it is very small. Someone suggest checking the gaskets around the intake area which is a good idea.
 
1 - 20 of 47 Posts
Top