Honda CR-V Owners Club Forums banner

21 - 40 of 47 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #21
k just did a vacuum gauge test and it read 17 hg then jump to 20 then later go bak down to 17 and keep repeating. is that normal?
 

·
Registered
Joined
·
1 Posts
Were you able to fix it? I test drove a 2005 CRV and hear a whistle noise above 3k at the rear of the car
When reving to 3k in neutral no sound is made
 

·
Registered
Joined
·
1 Posts
So I'm not sure if this was ever solved, but I just came into a 2002 and I've had the same problem. We thought it could be a vacuum leak/induction issue as well but we checked the hosing which seemed to be fine. It was later, when I was driving behind it with my friend driving the car that I noticed the noise was WAY louder from behind the car (same conditions, under throttle, usually around 3-4K) and we noticed that it seemed to be coming from the exhaust. We figured it was an exhaust leak, and after I took it into my shop later to have engine mounts replaced they noted that it was coming from the muffler and suggested that replacing it would fix it. I've yet to replace it but if it works out I'll post here. But anyway, on the off-chance that you're still having this issue haven't figured it out already, maybe check the exhaust?

Cheers!
 

·
Registered
Joined
·
188 Posts
Discussion Starter #26
Just giving everybody a update on it, it was the exhaust muffler, something internal is broken inside which cause the whistle sound when hitting 2k+ rpm. I changed to a new one and everything is solved no more whistle sound.
 

·
Registered
Joined
·
895 Posts
Mine makes some noise. I want to replace everything from the CAT back though. Car came from up north, so the exhaust isn't in the best shape.
 

·
Registered
Joined
·
11 Posts
Mine makes some noise. I want to replace everything from the CAT back though. Car came from up north, so the exhaust isn't in the best shape.
The exhaust is made with Aluminized steel and shouldn't rust. The only problem I had with the exhaust is where one of the hanger brackets rusted off. I just welded it and it is fine. The only issue is the whistling.
 

·
Registered
Joined
·
895 Posts
The exhaust is made with Aluminized steel and shouldn't rust. The only problem I had with the exhaust is where one of the hanger brackets rusted off. I just welded it and it is fine. The only issue is the whistling.
Yeah? Tell that to the holes rusted through the flanges. It’s not falling apart. But it will need to be replaced at some point.
 

·
Registered
Joined
·
1 Posts
This happened after I swapped belt, air filter before a long road trip in 2015.
Recently swapped air filter, belt and belt tensioner hoping it would eliminate the problem. No joy.

Also had some exhaust rattles which were fixed by just using a stainless clamp to put the parts back. Perfect fix, no welding needed. (not the right way but learned that trick on an old Jetta exhaust).

Just heard another 05 or 06 CR-V passing, screaming under acceleration: Same noise.

If it's just something in the exhaust I guess we can live with it. Looked for a vacuum leak but couldn't find one.
 

·
Registered
Joined
·
3,228 Posts
This happened after I swapped belt, air filter before a long road trip in 2015.
Recently swapped air filter, belt and belt tensioner hoping it would eliminate the problem. No joy.

Also had some exhaust rattles which were fixed by just using a stainless clamp to put the parts back. Perfect fix, no welding needed. (not the right way but learned that trick on an old Jetta exhaust).

Just heard another 05 or 06 CR-V passing, screaming under acceleration: Same noise.

If it's just something in the exhaust I guess we can live with it. Looked for a vacuum leak but couldn't find one.
It could be the actual drive belt. Try spraying water onto the inside of the belt while you're hearing the whistling. If the noise goes away you've found your problem. Let us know.
 

·
Registered
Joined
·
49 Posts
The whistle on my 2007 is more like the winding sound a car does when going in reverse. I have heard a few V's with this noise and I gotta say I feel its coming from the gears / trans more than a belt or exhaust
 

·
Registered
Joined
·
1 Posts
hi I was wondering I just brought a 05 cr v se and when the rpm round 3-4k it makes a whistle sound, it stopped when I let go of the gas pedal. I asked my friend he say its like that, and its say because of the oem cone shaped air filter that making the noise. I don't really know why would a cone air filter make a whistle sound when it hit 3-4k. any1 have this problem before and know a fix for it or if there something wrong with the engine or something.
Hi I’m having the same issue. Same model and everything. Have you resolved your problem?
Thanks in advance.
 

·
Registered
Joined
·
3 Posts
Have an '03 2.4 with same issue under acceleration. Sounds like someone stuck on of those turbo exhaust whistles in it. No noted performance issues. Definitely in engine compartment. Following this post.
 

·
Registered
Joined
·
1 Posts
Sounds like you might need your rear differential filled with the special oil that goes in it. Never heard of this before owning several crv's. I guess other cars dont last long enough for that to become an issue ;)
 

·
Registered
Joined
·
11 Posts
Yeah? Tell that to the holes rusted through the flanges. It’s not falling apart. But it will need to be replaced at some point.
I am going to replace the muffler with a honda factory one and see if the whistle goes away. I am also going to dissect the old muffler and see if it has restricted the flow.
 

·
Registered
Joined
·
2 Posts
I have the same problem with my 2001 crv (250,000 miles)
I started the car after it sat for few months and that's the first time I heard the noise.
- the whistling sure sounds like a vacuum leak
- I've looked and looked and looked and can't find one though.

Drove the car for a few days and then the engine started running rough and check engine light came on (cyl 1 and cyl 2 misfires = consistent with vacuum leak).
After a couple hours of looking for a vacuum leak I decided to change seals on fuel injectors - but local parts stores did not carry - so I put everything back together.
Ran better after that and check engine light not on any more.

But …

It still whistles a little (like a turbo) at 2000-3000 rpm.

Everything on here points towards the muffler though... which doesn't make sense.
Maybe a mouse made a nest in my muffler..... (explains why problem showed up after the car sat for 3 months)...

Has anyone ever found the turbo whistle sound coming from a vacuum leak??
Sounds like all posts were muffler issues.
 
21 - 40 of 47 Posts
Top