Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi guys,

I recently bought a Honda CR-V 2007 and suddenly my rear wiper is not working anymore. Checked fuse (10A position 8, well i found to be 7.5A instead of 10A but i don't think this is an issue) is ok, relay (under hood) - ok. Is there anything else that i can check before i start looking for a new rear wiper motor?

Thank you.
 

·
Registered
Joined
·
252 Posts
First thing I check on a problem like this is whether the wiper motor is getting power. If you have a meter or test light check for power right at the motor. If you get power, motor is likely shot. It does seem suspicious that the wrong rated fuse is in there which would make me think there has been trouble with that wiper before (maybe it's been going for a while and finally quit?)

edit - when testing for power, the BLUE wire on pin 1 of the 4 pin socket is the wiper motor power feed that should have 12v when switched on. The black wire on pin 3 is ground and the red wire on pin 2 is the park position sensor switch.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I'll try to contact the ex-owner and get some details about the fuse and also check for power at the motor, this soon as weather is fine.
 

·
Registered
Joined
·
252 Posts
Also, the wiring through the hinge at the top of the rear hatch can develop issues due to constantly being flexed back and forth... It's possible that a short developed there that would have blown the fuse. Inspect the wiring there when you check the wiper motor.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Just spoke with ex-owner. He had the same problem with the wiper and went to Honda dealer. They said that the motor was ok and after "kicking" the motor on the arm it start working (weird way to fix the problem). I believe they also replaced the fuse as the ex-owner never knew about it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Well it seems that the wiper is working again. Now that's strange, all i have done was to close the rear door a bit harder (cargo space full).
 
1 - 6 of 6 Posts
Top