Honda CR-V Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I'm at my wits end. I've changed cv joints on other cars in the past and not any major issues. This is day two and its been one problem after another. The issue I'm stuck on now is that I can't get the CV joint out of the axle. It should of push though with out any major issue. I tapped it, added different deep penetrating w 40 and yesterday order this special tool off of amazon to push it though. Still will not move. Also when removing the axle nut I broke a breaker bar getting that off.
Any suggestions would be helpful
137687
 

·
Registered
Joined
·
3,258 Posts
Is the inner joint still inside the Transmission? If so, take out the inner joint then tap out the outer joint. If it still won't budge you might need to take out the knuckle then press out the outer joint with a press. It could be that the splines are rusted inside the hub.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Is the inner joint still inside the Transmission? If so, take out the inner joint then tap out the outer joint. If it still won't budge you might need to take out the knuckle then press out the outer joint with a press. It could be that the splines are rusted inside the hub.
thanks for the suggestion. I ended up reassembling everything and tomorrow I'm going to bring it to a buddies shop. With the work week starting tomorrow I wont have the time to finish this myself.
 

·
Registered
Joined
·
3,258 Posts
I would suggest to put some anti-sieze when it's time to install the new cv into the hub to prevent this from happening in the future. Do you have a new Axle? Be careful when getting a new axle a lot of them are unbalanced from the factory & creates vibration problem.
 
1 - 7 of 7 Posts
Top