Honda CR-V Owners Club Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi Folks

I recently had a Rear Left strut start leaking, so I replaced it and the springs on both rears 2 weeks ago. While I had the assemblies apart, I tested the RR strut and it was AOK. I replaced the springs with MOOG springs--they were available--because the stock springs were seriously worn and the rear was sitting more than 1" lower than normal.

Now the springs make tons of noise at low speeds (<25mph) over big hits like speed bumps (1 wheel at a time or both wheels) and small irregularities. I noticed that there is a rubber cup on the top of the spring seat, but nothing on the bottom...so there is painted metal on painted metal contact on the bottoms (btw the springs and the strut). The stocks were like this too, but the stock assembly was silent. I disassembled everything again, double checked my alignment of the coil springs and spring seats and added some silicon grease to see if I could mask/quiet the sound a bit...no luck.

Has anyone encountered this? I'm thinking about coating the bottom lap of the springs with Plasti Dip or something similar to see if that gets rid of the noise... The other option is to put the old springs back on... Either way though, I have to take everything apart...and redo this... which will be my 3rd or possibly 4th time.

Thoughts??
 

·
Registered
Joined
·
26 Posts
Discussion Starter #2
I've driven close to 1,000 miles on everything since installation, 350-400 miles since the most recent disassembly a week ago.
 

·
Everything in Moderation
Joined
·
8,069 Posts
There are some other Topics about noises after rear strut replacement. Look at the top of the struts, make sure the bushings are holding securely.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
The bushings seemed to be intact and weren't allowing play. I've searched pretty thoroughly about this and found LOTS of threads about rear suspension noise, but nothing to the tune of spring noise.

Of interest, I drove it home last night after the rain hit...coming into the alley, everything was quiet. The rain seemed to quiet/lube everything

Carbuff2--can you point me in the direction of a thread or two that you mentioned?
 
1 - 4 of 4 Posts
Top