Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi guys
I've just purchased my 1st crv a 2007 2.2i-cdti its got 148k miles on it an in immaculate condition with a full service history, i have just come across a problem which hopefully someone will know the answer to, when i press on the accelerator there is a rattle coming from the engine it only does it when i do this and not when idling..........any comments would be much appreciated
 

·
Registered
Joined
·
895 Posts
May be a heat shield or something rattling around. That's where I would start looking.
 

·
Everything in Moderation
Joined
·
7,605 Posts
...or the motor/trans moving around on a perished motor mount.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
I did take it to a local engineer/mechanic who took it for a test drive and he said it sounded like the timing chain was rubbing against the nylon tensioners due to the wrong oil being put in the engine by the last garage(independent) but wouldn't be able to say 100% until he stripped the engine but its the most probable cause.
So im now waiting for the trade dealer to get back in touch with me to see if hes going to pay for the repair or take the car back.
Its a pity because i really like this crv
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Well after my mechanic having a look at my timing chain he said it was in good condition and would not need to be replaced however the annoying rattle was finally found............the high pressure oil pump was making the noise and has now been replaced
 
1 - 6 of 6 Posts
Top