Honda CR-V Owners Club Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hi I’ve a 2010 2.2dtec crv got bad fuel, in -tank fuel pumped was replaced , high pressure fuel pump, common rail and senors and 4 injectors all replace even done a dpf remap and still comin up low fuel pressure when u drive over 40 mph the car quits or goes till limp mode this car has been stripped down from fuel tank and cleaned all parts are new or refurbed does anyone have any ideas or delt with same problem and solved it cheers in advance
 

·
Registered
2007 CRV AWD
Joined
·
2,212 Posts
You said low pressure code.
Just guessing, ...
This sounds like a sensor code which leads me to believe
The sensors used to replace the originals were not Honda's OEM
Don't know just a guess.
Cause aftermarket parts sometimes causes more issues
Only a guess
I wish you luck.
 

·
Registered
2007 CRV AWD
Joined
·
2,212 Posts
When you said Bosch, It made me twitch and cringe.
They have a good reputation
But, I have seen where some of their parts just didn't match the original
Speaking of which, do you still have the original sensors?
Can they be cleaned up and tried??
Again just guessing. I do not want to waste your time.
Probably better off seeking help from someone who knows better
 

·
Registered
2007 CRV AWD
Joined
·
2,212 Posts
It was said that all the injectors were replaced?
Just a thought, ...
Do not take me seriously cause I do not know and only guessing
if one of the injectors is stuck open then it would cause high pressure in one cylinder
This would lock up that cylinder due to too much fluids/fuel
It would also cause low fuel pressure on the other injectors

First, have the low pressure fuel pump checked for proper pressure
Then check to see if the high pressure fuel pump is working right
Hope you figure it out soon
 
1 - 7 of 7 Posts
Top