Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Having issues with warm air coming from the drivers vents is warm when temp control is set to LOW. I have duel zone temp control and both are set the same and cool air comes out of the passenger vents. My wife drives the car so not sure when this started.
Have read that if the coolant is low in the compressor this will happen. Have an appointment tomorrow at the dealer. Just checking to see if anyone else has had this issue and what the problem has been.
will update when i get is fix with the reaults.
 

·
Registered
Joined
·
460 Posts
Well, do let us know what the dealer says. No complaints about cold air from the CRV yet for this generation at least what I am able to catch skimming the forums when I am on. The only issue I have seen with 2012 CRV is heating problems on some early productions but that is a completely different topic.

I have a 2012 LX and mine is only single zone, but when I turn the a/c all the way down to the coldest setting and have it running for a while it does get pretty cold although I do have a clog drain at the moment I am trying to clear.

Does it feel any warmer the faster you increase the blower motor? Also what is the ambient temperature outside that you are noticing it at? Does it do the same when it is cool out or both hot and cold?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The temps outside are in the 80s. The fan speed does not seem to change the air temp any. My wife is taking the car in today. We will see what they come up with. Thanks for the response.
 

·
Registered
Joined
·
19 Posts
Had a similar experience once with the dual-zone on my Oldsmobile. After a repair that required the battery to be disconnected, the air conditioner went bonkers, similar to what you described. All it took was a reset command through the diagnostic port to clear it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Fix at dealer

It looks like it was just low on fluid. once they rechared the system it worked great. they put a dye in the system to checks for leaks, did not find one. must have been like this for quite some time. first time its been this hot so brobably have not noticed it. probably came from the dealer like this when we bout it used in 2013. it was a year old when we bought it.
 
1 - 6 of 6 Posts
Top