Honda CR-V Owners Club Forums banner

1 - 20 of 41 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
2013 Honda CRV with 80k miles
Aug 2018 my transmission was shuddering at @ 25 mph.
Pensacola Honda serviced it as indicated by a Honda Technical Service Bulletin. Flush and reprogram trans computer.
Dec 2019 transmission shuddering again now they want $275 for a transmission flush that may or may not fix the problem. NO guarantee.
Joe
 

·
Registered
17 CRV EXL AWD, 14 CRV EXL AWD
Joined
·
2,012 Posts
If they have done the flush / software update and the problem returns the next step is to replace the torque converter. This is performed free if the vehicle is within 80k/8 years. If you are beyond that warranty period they may provide a discount as a good will repair. see attached link for the TSB concerning this
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
If they have done the flush / software update and the problem returns the next step is to replace the torque converter. This is performed free if the vehicle is within 80k/8 years. If you are beyond that warranty period they may provide a discount as a good will repair. see attached link for the TSB concerning this
Thanks for the info. I have a scheduled appointment with the service manager 1-2-20.
Have a great weekend. Joe
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks for the info. I have a scheduled appointment with the service manager 1-27-20.
Have a great weekend. Joe
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thanks to member Traylaw. The local dealership convinced Honda to replace Torque Converter according to Service Bulletin 17-040.
Thanks Pensacola Honda.
Joe
 

·
Registered
17 CRV EXL AWD, 14 CRV EXL AWD
Joined
·
2,012 Posts
Thanks to member Traylaw. The local dealership convinced Honda to replace Torque Converter according to Service Bulletin 17-040.
Thanks Pensacola Honda.
Joe
I'm assuming they replaced the torque converter and your problem is gone now, is that correct?
 

·
Super Moderator
'07 CR-V EX-L AWD
Joined
·
4,056 Posts
Moved to Gen 4 section.
 

·
Registered
Joined
·
283 Posts
OK, I see this is just consolidation....
 

·
Registered
Joined
·
283 Posts
Per TSB 17-040, the replacement Torque Converter is 26000-R5L-305. Is that an updated part number replacing whatever was originally installed, or just another of the same that hopefully works better?
 

·
Registered
17 CRV EXL AWD, 14 CRV EXL AWD
Joined
·
2,012 Posts
To the best of my knowledge 26000-R5L-305 is the same as installed originally. I don't think Honda knows why some cars had/has the problem and the majority don't. Quality variations in the clutch material maybe. It's like the VVT death rattle, Honda was never able to really fix the issue. I don't think they ever really knew why the lock pin would fail to lock when the engine temperature was cold.
 

·
Registered
Joined
·
283 Posts
Thanks!
 

·
Registered
2013 Honda CR-V EX-L Navi FWD
Joined
·
55 Posts
What's going to happen if you update the transmission software but you don't have the shuddering problem?
 

·
Registered
Joined
·
79 Posts
If they have done the flush / software update and the problem returns the next step is to replace the torque converter. This is performed free if the vehicle is within 80k/8 years. If you are beyond that warranty period they may provide a discount as a good will repair. see attached link for the TSB concerning this
I had mine replaced under warranty. I drive a stateside 2014 the last year of the 5 speed automatics before the cone drives. This is a huge and expensive job at the Dealer. ($1800. or so)
 

·
Registered
2003 CR-V EX
Joined
·
37 Posts
2013 Honda CRV with 80k miles
Aug 2018 my transmission was shuddering at @ 25 mph.
Pensacola Honda serviced it as indicated by a Honda Technical Service Bulletin. Flush and reprogram trans computer.
Dec 2019 transmission shuddering again now they want $275 for a transmission flush that may or may not fix the problem. NO guarantee.
Joe
Did the flush include the torque converter?
 

·
Registered
Joined
·
5 Posts
I bought a used 2013 about a month ago. I have this exact problem. For now I use the D3 button and take it out of D3 at about 30 mph. Works smoothly. I’ll take it in for the flush etc. at some point, but from what I have read it probably isn’t going away.
 
1 - 20 of 41 Posts
Top