Honda CR-V Owners Club Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hello, I have a 2013 Honda CRV EX, I think it's less than 50k miles on it. I've noticed recently after shutting off my car, and if I've had the defrost on - there's a hissing noise under the hood that lasts for a bit. The engine doesn't seem to be getting any hotter than normal as per the gauge, and there haven't been any noticeable coolant smells and the level is between min and max. I know it's normal for it to hiss after the a/c was on, so I'm wondering if it's still normal to hiss after the defrost is on?
 

·
Registered
Joined
·
32 Posts
What you're hearing is likely the pressures in the AC equalizing.

When the AC is ON (and its ON when you select DEFTOST), the high side of the system can range from approximately 130 - 220 psi and the low 18 - 24 psi.

When you turn OFF the vehicle after the AC has been running, the pressures will equalize to an extent, but shouldn't fully equalize for at least 1 hour.

If everything is ok, but the noise is annoying, have a repair shop/dealer verify the noise is indeed in the AC system and if so, place the system in a vacuum for an hour and recharge it.

If its the same and the tech reports that the pressures equalize almost instantly, either the reeds in the compressor are not sealing correctly or the expansion valve is not sealing off when the system is OFF.

If it's not the AC, it could be the cooling or the power steering system, but a good mechanic should be able to able to identify the source for you.

I hope this helps,

Cheers!
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
2 Participants
BigMo
Honda CR-V Owners Club Forums
Honda CR-V Owners Club forum, the best hang-out to discuss CVT, Hybrids, trim levels and all things CR-V
Full Forum Listing
Top