Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I purchased this CRV new in 10/12. In each winter the car has not started at least once. Honda says battery is fine each time. Did not start today. Cold temps here in Central NY but vehicle is always in garage. Is this common in this model?
 

·
Registered
Joined
·
1 Posts
Too common

I purchased this CRV new in 10/12. In each winter the car has not started at least once. Honda says battery is fine each time. Did not start today. Cold temps here in Central NY but vehicle is always in garage. Is this common in this model?

Hi, I have a CR-V 2010. I have been dealing with the issue of dead-cold batteries for the last year. I am on my third battery and every time mechanics work on the problem find nothing wrong. No parasitic drainage, faulty alternator, voltage regulator....nothing. Reading others' owners post I am tempted to replace the AC relay by myselft since it happens to be a common issue amongs owners.
It is not a fix, but just try it and it will help you to narrow the source of the problem.

Ldelossant
 

·
Registered
Joined
·
3,169 Posts
I agree with Downoader. Try to do a search here Keyword "Larger Group 24 Battery Install" Its the battery for the Odyssey This will significantly increase the capacity.
 

·
Registered
Joined
·
476 Posts
Hi, I have a CR-V 2010. I have been dealing with the issue of dead-cold batteries for the last year. I am on my third battery and every time mechanics work on the problem find nothing wrong. No parasitic drainage, faulty alternator, voltage regulator....nothing. Reading others' owners post I am tempted to replace the AC relay by myselft since it happens to be a common issue amongs owners.
It is not a fix, but just try it and it will help you to narrow the source of the problem.

Ldelossant
I remember reading in a post i believe it was on the CRV forum several months ago about a very similar problem. It turns out that the computer programming responsible for coordinating or regulating the charging configuration was not correct. it resulted in the alternator not completely charging the battery. After the program was corrected, the battery/ starting system was fine. I thought a Bulletin was also issued relating to this problem in the 2012's. SB-12-041
 
1 - 6 of 6 Posts
Top