Honda CR-V Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey all. New guy to the forum. Quick background. I bought my CR-V brand new. This issue came up originally while it was under warranty. There was a clicking noise coming from the blower motor and the fan speed/strength would go up and down and sometimes cut off completely. The dealership replaced the blower motor, under a warranty repair. About a year and a half later, exact same issue came up. Dealership wouldn't honor it as a warranty repair (car was long out of warranty by then...I commute) because it was over a year. Honda Corporate was utterly useless and never responded to my inquiry and I got passed around on the phone when I called.

It's been another 6 months and the issue has gotten a lot worse. I was already planning on replacing the blower motor, but then I read some posts about the resistor. This was on some older models though. So I went ahead and ordered the resistor too. I'm going to try to do the work myself as it doesn't seem like its too complicated. I took the blower motor out a few months ago to clean it. And everything worked fine again for like a month or 2.

What are the odds that it's actually the blower motor and not the resistor? I feel like I should just replace both parts anyway...to play it safe.

Anyone else with a 2015 model (or any model), doing the same thing, that can offer any advice/suggestions?

Thanks in advance. I absolutely love my CR-V. Just a bit disappointed with Honda's customer service.
 

·
Registered
Joined
·
1 Posts
My daughter is having the same problem with her 2015 CRV. Her car has 60K miles on it. It 1st started with not blowing any air and she took it to a dealer near her work and they kept it over night. The wound up replacing a resistor and all was fine until it started to blow only warm air. A few months ago, she called me while driving to my home and commented about it blowing hot air and when she arrived, I hopped in and began to drive to the local dealer. About five minutes into the drive it started to blow cold. When I got to the dealer, they kept it overnight and installed another resister and a blower motor. Sure it worked for a while and then started blowing warm intermittently again. Mt daughter has Hondacare so we will keep taking it back until the problem is rectified.
 

·
Everything in Moderation
Joined
·
7,918 Posts
This Topic is about the HVAC blower not working...

It is not about airflow being adequate BUT warm air comes out when you want A/C. Is that what you are getting now, Lakersfan? You might have a worn A/C compressor clutch.
 

·
Registered
Joined
·
1 Posts
I have a 2015 Touring with 70k miles seems to be doing the same. When the blower motor is working and air is coming out of the vents, the a/c or heat works just fine. Randomly the blower motor will just stop working for long periods of time and then will start working again for no reason. It seems like the blower is getting noisier also.
 

·
Registered
Joined
·
1 Posts
I have a 2017 CRV with 70K and yesterday the blower motor became very loud on medium and high heat (sounded like I was driving a Mac truck:confused:), but on low speed was OK. I was getting heat from all levels but on medium and high the volume was reduced. Had wondered if a mouse or something had gotten into it????? Need help before I take it to garage. Thanks
 
1 - 5 of 5 Posts
Top