Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello guys, I have a 2015 CRV EX for over 2 years and it never had any problem to connect my iphone 7 with the HandsFreeLink of the car. Whenever, I started my car, the HandsFreeLink will automatically search and pair with my phone, and never failed. But, just 2 weeks ago, it cannot connect with my phone suddenly, I did not change anything, or update any systems. So I restart my phone and the car, no working at all, still the same. Later, I wanted to reset my car bluetooth and pressed the Phone button, the screen showed: Loading......., and couple of seconds later, nothing happened. The phone button will only give me a screen of Loading, it cannot allow me to access to the phone options as normal, and I cannot get over the loading page screen.

Anyone had such kind of problems before? Any solutions for that? Or it just means that the HandsFreeLink of the car is broken and I need to go to the dealers?

Thank you very much everyone!:)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
Hello guys, I have a 2015 CRV EX for over 2 years and it never had any problem to connect my iphone 7 with the HandsFreeLink of the car. Whenever, I started my car, the HandsFreeLink will automatically search and pair with my phone, and never failed. But, just 2 weeks ago, it cannot connect with my phone suddenly, I did not change anything, or update any systems. So I restart my phone and the car, no working at all, still the same. Later, I wanted to reset my car bluetooth and pressed the Phone button, the screen showed: Loading......., and couple of seconds later, nothing happened. The phone button will only give me a screen of Loading, it cannot allow me to access to the phone options as normal, and I cannot get over the loading page screen.

Anyone had such kind of problems before? Any solutions for that? Or it just means that the HandsFreeLink of the car is broken and I need to go to the dealers?

Thank you very much everyone!
 

·
Registered
Joined
·
141 Posts
Hello guys, I have a 2015 CRV EX for over 2 years and it never had any problem to connect my iphone 7 with the HandsFreeLink of the car. Whenever, I started my car, the HandsFreeLink will automatically search and pair with my phone, and never failed. But, just 2 weeks ago, it cannot connect with my phone suddenly, I did not change anything, or update any systems. So I restart my phone and the car, no working at all, still the same. Later, I wanted to reset my car bluetooth and pressed the Phone button, the screen showed: Loading......., and couple of seconds later, nothing happened. The phone button will only give me a screen of Loading, it cannot allow me to access to the phone options as normal, and I cannot get over the loading page screen.

Anyone had such kind of problems before? Any solutions for that? Or it just means that the HandsFreeLink of the car is broken and I need to go to the dealers?

Thank you very much everyone!:)
I had the same problem with an Android phone. I removed the phone and then repaired it as if was a new setup. I hope this solves your problem.

Sent from my Pixel 3a using Tapatalk
 

·
Everything in Moderation
2006 CR-V EX, 5MT
Joined
·
12,171 Posts
Sometimes operating system updates on the phone will require the need to re-pair. Sometimes, you need to wait for a bug-fix software update (which usually occurs within a few days)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I had the same problem with an Android phone. I removed the phone and then repaired it as if was a new setup. I hope this solves your problem.

Sent from my Pixel 3a using Tapatalk
Hello man, thank you for your reply. that is absolutely cool man, but how can you remove the phone from the car setting? As when I press the Phone button, it just showed Loading......., it does not showed me the phone options for me to reset the handsfreelink, which I can not delete my phone from the system.
 

·
Registered
Joined
·
476 Posts
Go into the settings for Bluetooth devices and see if your phone is still listed. If it is remove it and then pair it again. Sounds like maybe the Bluetooth had a hiccup.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Go into the settings for Bluetooth devices and see if your phone is still listed. If it is remove it and then pair it again. Sounds like maybe the Bluetooth had a hiccup.


Sent from my iPhone using Tapatalk
Hello man, thank you for your reply. that is absolutely cool man, but how can you remove the phone from the car setting? As when I press the Phone button, it just showed Loading......., it does not showed me the phone options for me to reset the handsfreelink, which I can not delete my phone from the system.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Need to remove Bluetooth device on the car not on the phone. And try to search new device and pair again.
Hello man, thank you for your reply. that is absolutely cool man, but how can you remove the phone from the car setting? As when I press the Phone button, it just showed Loading......., it does not showed me the phone options for me to reset the handsfreelink, which I can not delete my phone from the system.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top