Honda CR-V Owners Club Forums banner

2015: EPS, TPMS, VSA, AWD, and Check Engine On

3336 Views 4 Replies 3 Participants Last post by  Tswine
I've found a few threads where someone had some combination of these lights on, but not all of them. When I first start the car, the TPMS blinks for a bit then goes steady. The EPS doesn't come on when the car starts, but is on after a minute or two. I drove to work yesterday without issue, but on my way home all of these lights came on. I pulled over, turned off the car and restarted it. They all came on again. Drove home (about a 20 minute, 8 mile drive), no performance issues. Hoped it was just a computer glitch or something but there they were again this morning. Would taking it to Auto Zone to read the lights do anything or should I just take it to a Honda dealer and have them look at it?
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
This could be rodent damage from eating the wiring harness - that is the number one reason after bad battery.
Sounds like intermittent connections in the wiring harness.
I was able to borrow a voltmeter from someone at work and the battery voltage is perfect. Could a bad fuse also present the same symptoms? I guess rodents can be anywhere, but the lights came on as I was leaving work, I park in an open parking lot, and it's been ~30°F out the last few days. I also park in a lot at home.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Just wanted to follow up on this one. Had Auto Zone check my engine light. It was an engine misfire, cylinder one. Replaced the ignition coil, (about $70 where I am) reset the lights by disconnecting the battery, and she's as good as new!

Don't make the mistake I did and blindly trust an Amazon listing that claims the 4pack they're selling is for your 2015 CR-V. Waited two days, got the old one out, and the one I bought on Amazon was not it. On mine, the plug is 90° from the mounting bolt hole. The ones from Amazon were in-line (180°).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top