Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi All!

I've had my CR-V for about two months now and two days ago my car stopped connecting to my phone via bluetooth. When I click on the phone button, the screen says loading but nothing happens past that and the loading screen disappears. Everything else (Aux/USB, Radio, etc) works without issue.

I've tried restarting the head unit and neither holding the power button nor the end call button initiate the reboot sequence. I've removed the car from my paired devices on my phone and still the loading screen persists, even though the car shouldn't be able to find the phone at all any more.

Finally, I disconnected the fuse to force a reset and while my clock and presets were reset, the phone loading screen persists. And, because the set up menu is dynamic, I can't access the phone set up options without being in the phone screen and I can't do that because... stuck on loading.

I'm thinking my next step might be to stop by a dealer to see if they can reload the HU software, but was wondering if you had any ideas for things I could try as well.

Thanks!
 

·
Registered
2017 CRV Touring - Pearl White w Black Interior
Joined
·
4,927 Posts
Hi All!

I've had my CR-V for about two months now and two days ago my car stopped connecting to my phone via bluetooth. When I click on the phone button, the screen says loading but nothing happens past that and the loading screen disappears. Everything else (Aux/USB, Radio, etc) works without issue.

I've tried restarting the head unit and neither holding the power button nor the end call button initiate the reboot sequence. I've removed the car from my paired devices on my phone and still the loading screen persists, even though the car shouldn't be able to find the phone at all any more.

Finally, I disconnected the fuse to force a reset and while my clock and presets were reset, the phone loading screen persists. And, because the set up menu is dynamic, I can't access the phone set up options without being in the phone screen and I can't do that because... stuck on loading.

I'm thinking my next step might be to stop by a dealer to see if they can reload the HU software, but was wondering if you had any ideas for things I could try as well.

Thanks!
A couple things to check.

1) Did your phone by any chance have an OS update right before this started happening? That tends to be when strange stuff starts happening. Some cell phone companies force updates and the user has little or no control over it.

2) You have confirmed the phones bluetooth works with other devices? Are you able to try someone elses phone to see if it connects without issue to the HU?

What phone brand, model, OS, and service provider? You might be able to get more forum readers input if you can specify this and it has happened to others.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
A couple things to check.

1) Did your phone by any chance have an OS update right before this started happening? That tends to be when strange stuff starts happening. Some cell phone companies force updates and the user has little or no control over it.

2) You have confirmed the phones bluetooth works with other devices? Are you able to try someone elses phone to see if it connects without issue to the HU?

What phone brand, model, OS, and service provider? You might be able to get more forum readers input if you can specify this and it has happened to others.

My phone's had a pending update for a while but it's still showing as pending so I don't think it's been pushed yet. The bluetooth seems to be working fine with my watch so I'm 98% sure it's not an issue with the phone.

Because I can't get past the loading screen, I'm not able to add someone else's phone to the HU (unless there's a workaround? In which case, very willing to try!)

I have an iPhone Xr running iOS 12.1. I'm going to update to 12.3.1 to see if that helps with anything!

Thanks for the input!
 

·
Registered
2017 CRV Touring - Pearl White w Black Interior
Joined
·
4,927 Posts
My phone's had a pending update for a while but it's still showing as pending so I don't think it's been pushed yet. The bluetooth seems to be working fine with my watch so I'm 98% sure it's not an issue with the phone.

Because I can't get past the loading screen, I'm not able to add someone else's phone to the HU (unless there's a workaround? In which case, very willing to try!)

I have an iPhone Xr running iOS 12.1. I'm going to update to 12.3.1 to see if that helps with anything!

Thanks for the input!
If you turn off bluetooth on your phone, does that release the loading screen? That might let you try a different phone. That way.. the car cannot see your phone and try to connect.

Another option would be to try connecting directly with a lightening-2-usb cable.

Failing that....may need to visit a dealer for inter-operation troubleshooting... but be prepared for them to blame the phone.

The only issue I have seen in the forum recently on iPhone XRs is issues with not transferring your contacts list.
 

·
Registered
2017 CRV Touring - Pearl White w Black Interior
Joined
·
4,927 Posts
Delete the car from the phone and the phone from the car and re sync
That might work too.. but he cannot get past the loading screen on the HU. Deleting the car from the phone might do it though... or that might also have caused the problem if it happened accidentially... which means the HU somehow needs to get reset... and a reboot would do that.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
If you turn off bluetooth on your phone, does that release the loading screen? That might let you try a different phone. That way.. the car cannot see your phone and try to connect.

Another option would be to try connecting directly with a lightening-2-usb cable.

Failing that....may need to visit a dealer for inter-operation troubleshooting... but be prepared for them to blame the phone.

The only issue I have seen in the forum recently on iPhone XRs is issues with not transferring your contacts list.
I've turned off bluetooth and removed the car from my phone's list of paired devices. But, since I get stuck on the loading screen, I can't figure out how to remove the phone from the car's list of devices. I would have thought that disconnecting the fuse would take care of it in the general reset that resulted but apparently not... I'm going in for an oil change and may just ask them to reload the software and see if that works, but I'm hoping I don't have to get to that point.
 

·
Registered
Joined
·
1,134 Posts
I've turned off bluetooth and removed the car from my phone's list of paired devices. But, since I get stuck on the loading screen, I can't figure out how to remove the phone from the car's list of devices. I would have thought that disconnecting the fuse would take care of it in the general reset that resulted but apparently not... I'm going in for an oil change and may just ask them to reload the software and see if that works, but I'm hoping I don't have to get to that point.
Shut the car off, hold radio power and restart the car.
Keep finger on power for like 30/40 seconds.

If that doesnt work try inputting your radio code to reset it.
Might be stuck on loading graphic but waiting for a code.

If not might just have to take the L and bring it to the stealership or toss the lx radio and upgrade it to aftermarket and get more options anyway!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Shut the car off, hold radio power and restart the car.
Keep finger on power for like 30/40 seconds.

If that doesnt work try inputting your radio code to reset it.
Might be stuck on loading graphic but waiting for a code.

If not might just have to take the L and bring it to the stealership or toss the lx radio and upgrade it to aftermarket and get more options anyway!
I think dealership might be my only choice. I figured resetting it with the fuse would trigger the reset I needed but tried that this morning with no success. So not looking forward to this nonsense.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Finally found another post with the same issue:


Gonna see if this issue is covered in any of the oodles of coverage I apparently pay for
 
1 - 10 of 10 Posts
Top