Honda CR-V Owners Club Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I started reading some comments on heating, but it’s all foreign to me. However, I tried turning on the heat today for the first time in two years, just moving knob to the red, and there is no heat. After 30 seconds, I get a little warm air. That’s it. Thoughts?
I did receive a letter from Honda about the oil and gas issue, and my warranty has been extended. I’d appreciate feedback on heated situation. Thanks
 

·
Registered
Joined
·
3,182 Posts
A little warm air after 30 seconds.......is that from a cold start? What is the ambient temp? Do you use auto or manual hvac mode?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Yes, it’s from a cold start, and I guess I use manual. The temperature was in the mid-forties. It continued to be warm even on high, and the two back seat vents were shooting out cold air.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
I have made an appointment at local dealer for Wednesday before the cold weather really hits. I hope it can be resolved.
 

·
Registered
Joined
·
3,182 Posts
Keep us posted.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I hit the send button a little prematurely. Upon reading the manual and informing myself properly, I can say that my car’s heater does work. Apologies. I canceled the appointment with dealer since I’m not sure I have a gas/oil problem. I think I’m good. I don’t want to create a problem when one does not exist. CRV is a great vehicle.
 
1 - 6 of 6 Posts
Top