Honda CR-V Owners Club Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Using my Moto G6 smart phone since September 2018, Android Auto was working fine, but stopped connecting about April, 2019, which I think was related to the software update to Android 8. Tried different USB cables, rebooting the head unit, etc, which had been suggested by others, but I gave up and just left a message on the Google Community in a related thread. Then November 18, 2019 I received this message from the forum:
Android Auto Community

" Hi TH, A question you subscribed to has received a new reply:

Community Specialist

Paul - Android Auto Team
Hi everyone,
Thanks for all the feedback. We had informed Honda about this issue, and they have prepared a fix. Please check with your dealership to get the software update for your head unit. Thank you!
REPLY IN COMMUNITY Replies to this email will not be posted. Unsubscribe from notifications for this question.
Google Support © 2019 Google Inc. 1600 Amphitheatre Parkway Mountain View, CA 94043 "

One person mentioned in a thread that the dealers may not get the Head Unit software update until early December.
Anyone else with this problem or found a different fix? Has anyone had the dealer update their Head Unit software to fix this issue?
 

·
Registered
Joined
·
3 Posts
I had the same problem and found a fix that worked for me:

2018 EX-L and a Pixel 2 XL Android 10. AA stopped working several days ago and I tried all the suggestions here to no avail. BUT, I found a fix for mine today. I cleared all the caches and data as suggested, removed the Pixel from the Phone menu in the HU. Also, enabled Android Developer mode as outlined. You then go into the System menu in Settings and select Developer Options. Scroll a ways down to Default USB Configuration and select File Transfer/AA. Then wait for BT connection and connect your Pixel and it should take you thru setup and make AA work.

m slats
 

·
Registered
Joined
·
857 Posts
Using my Moto G6 smart phone since September 2018, Android Auto was working fine, but stopped connecting about April, 2019, which I think was related to the software update to Android 8. Tried different USB cables, rebooting the head unit, etc, which had been suggested by others, but I gave up and just left a message on the Google Community in a related thread. Then November 18, 2019 I received this message from the forum:
Android Auto Community

" Hi TH, A question you subscribed to has received a new reply:

Community Specialist

Paul - Android Auto Team
Hi everyone,
Thanks for all the feedback. We had informed Honda about this issue, and they have prepared a fix. Please check with your dealership to get the software update for your head unit. Thank you!
REPLY IN COMMUNITY Replies to this email will not be posted. Unsubscribe from notifications for this question.
Google Support 2019 Google Inc. 1600 Amphitheatre Parkway Mountain View, CA 94043 "

One person mentioned in a thread that the dealers may not get the Head Unit software update until early December.
Anyone else with this problem or found a different fix? Has anyone had the dealer update their Head Unit software to fix this issue?
This is actual news, great work! Ever since I got the s/w update for the stuck-on-brightness issue my connectivity has been flawless, Pixel 3 XL. I had the intermittent issues too. My guess is that the fix wasn't qualified yet so it's not indicated.

Love the photo too...

Sent from my Pixel 3 XL using Tapatalk
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #4 ·
Honda dealer service just showed me the Smartphone menu in Settings which was off the screen on the right which allows Android Auto and Apple CarPlay to be turned off or on for each phone. My Moto G6 had somehow turned to the "disabled" mode...I feel a bit stupid for not finding that myself. Wish there was a notation on the phone or main home screen to indicate that status. So I am not sure what other issues folks are having that would require an update of software by Honda. My mistake on this one.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top