Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 8 of 8 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter · #1 ·
Originally (in 2017) my phonebook loaded and ran just fine. With one of the Honda updates, the phonebook was erased, and cannot be re-loaded. The system first says "Importing. . . ", then it says it can't, and to try again later. I've tried about 15 times. iPhone 8. The setting on the phone is the same it was in the beginning, when it worked.
 

·
Registered
Joined
·
127 Posts
Hi,
  • Please clarify "Honda update"?
  • Does it only do it with one phone or all phones?
  • Have you tried resetting the head unit (Press and hold the power button> answer YES when prompted> try again after rebooting)?
Please update with your progress,

Cheers!
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #3 ·
Hi,
  • Please clarify "Honda update"?
  • Does it only do it with one phone or all phones?
  • Have you tried resetting the head unit (Press and hold the power button> answer YES when prompted> try again after rebooting)?
Please update with your progress,

Hi,
  • Please clarify "Honda update"?
  • Does it only do it with one phone or all phones?
  • Have you tried resetting the head unit (Press and hold the power button> answer YES when prompted> try again after rebooting)?
Please update with your progress,

Cheers!
Cheers!
Hi,
  • Please clarify "Honda update"?
  • Does it only do it with one phone or all phones?
  • Have you tried resetting the head unit (Press and hold the power button> answer YES when prompted> try again after rebooting)?
Please update with your progress,

Cheers!
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #4 ·
Hi,
  • Please clarify "Honda update"?
  • Does it only do it with one phone or all phones?
  • Have you tried resetting the head unit (Press and hold the power button> answer YES when prompted> try again after rebooting)?
Please update with your progress,

Cheers!
This board has gone crazy - it's adding multiple quotes for one reply. Here goes - only one phone and I have done the reset - several times.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #5 ·
I think I figured out the quotes thing - I tried several timed to delete it in my reply, and this time it worked.
 

·
Registered
Joined
·
127 Posts
I think I figured out the quotes thing - I tried several timed to delete it in my reply, and this time it worked.
@Old Salt

Which update was asked because your statement is too vague. Was it a map update, a TSB update, a reset, etc.? Information that would allow someone an opportunity to research and chim in.

Does it do it with multiple phones eliminates the phone as the root cause. If ONLY the phone you're using does it and not others, then the focus is turned towards the phone as the root cause. If multiple phones do the same thing the focus is shifted back on to the HU.

Your phone may have had a app on it updated and that software developer didn't follow protocol and is using resources in a non conventional way (there are rules in coding).

Asking follow up questions with requests for clarity... to me.... seems logical since this is a collaborative meeting place for the exchange of ideas working towards solutions.

Denigrating the very people whom you've come to asking for help... well frankly... seems a bit crazy, at least to me.

Cheers!
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #7 ·
My comment was about MY inability to delete multiple quotes in a reply.
I have only one iphone - iPhone 8, ver 13.1 software update. The update was the nav update that may or may not include other software updates - Honda doesn’t say. I may have to “dump” this on the dealer, if nothing else works, although I have little hope that they can fix it.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #8 ·
In desperation, I un-paired and then re-paired my phone. Upon re-pairing, my phone said it was trying to link with HondLink. It said this for several minutes. Beneath the icon for the linking, was a button labeled “dismiss“. I clicked the button, which cancelEd the link attempt, and instantly my phone book was in the car. I’m guessing that my phone was having some sort of a problem trying to link to HondaLink all this time. Anyway now the phone book in there, and I hope it stays there for a while.
 
1 - 8 of 8 Posts
Top