Honda CR-V Owners Club Forums banner

2018 CR-V - Problems with the built-in Pandora app over Bluetooth

1086 Views 6 Replies 5 Participants Last post by  DSMDAVID
Hi all,
I'm wondering if anyone else is seeing the same problem I'm having when using the head unit's built-in Pandora app. If it's the first time I'm using the app for the day, it seems to work fine. However, if I switch away to another source and come back to Pandora, it starts having problems. The station name, song name, and artist start flipping back and forth from the correct value to something like 'No Name'. At the same time, the head unit starts getting sluggish with the controls. If I let it keep going once it starts acting up, it'll likely end up crashing and rebooting.

If I use the Pandora app with my phone plugged into USB, it works fine. Anyone else see something like this?
1 - 7 of 7 Posts

· Registered
Joined
·
122 Posts
Hi all,
I'm wondering if anyone else is seeing the same problem I'm having when using the head unit's built-in Pandora app. If it's the first time I'm using the app for the day, it seems to work fine. However, if I switch away to another source and come back to Pandora, it starts having problems. The station name, song name, and artist start flipping back and forth from the correct value to something like 'No Name'. At the same time, the head unit starts getting sluggish with the controls. If I let it keep going once it starts acting up, it'll likely end up crashing and rebooting.

If I use the Pandora app with my phone plugged into USB, it works fine. Anyone else see something like this?
  • Does it ONLY do this with your phone or ANY phone you connect in this manner?
  • Does it do it with another platform OS. If you're using an Android based phone, does it do it with Apple iOS?
Let be objective. Many many times its NOT vehicle, it's the device. Trying some of the above will help narrow it down.

Cheers!
 

· Registered
Joined
·
55 Posts
Hi all,
I'm wondering if anyone else is seeing the same problem I'm having when using the head unit's built-in Pandora app. If it's the first time I'm using the app for the day, it seems to work fine. However, if I switch away to another source and come back to Pandora, it starts having problems. The station name, song name, and artist start flipping back and forth from the correct value to something like 'No Name'. At the same time, the head unit starts getting sluggish with the controls. If I let it keep going once it starts acting up, it'll likely end up crashing and rebooting.

If I use the Pandora app with my phone plugged into USB, it works fine. Anyone else see something like this?
My Honda Tech told me yesterday that the Pandora is no longer functioning with the CRV head unit in EX, EXL and Touring models. No fix yet.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top