Honda CR-V Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello,
Although i been browsing on this forums for awhile, I am new registered member of the CRV-OC and in need of your help.

I got a 97 CRV with B20B engine with 142k miles AT

Problem:
Cold start perfect,
Hot start perfect (Run the engine, turn off and turn on)
Warm start BAD (turn off and sit for 2 to 5 hours) like movie and dinner. Engine tries to start spudders for few seconds and dies

Things completed:
NGK Spark plugs
NGK plug wires
Valve adjustment
Replace radiator cap
Cleaned IATV
2 tanks worth with Chevron Techron

Heater was cold but started working with high heat and gunned it pedal. Now it works well when temp is working on normal side.

My Observations:
Takes 15+ mins to fully warm up engine according to the engine temp gauge, never overheated..stayed between half and cold
After 45 mins of driving Temp going to middle(norm), but also seen foaming in the coolant overflow tank
Seen little clay/brownish colored around radiator cap and neck
Driving right after cold start feel like its lacking fuel or power
other than that it drives perfect.

I been told and read
Fuel filter
Fuel pressure regulator
FITV
Fuel injector
Coolant temp Sensor
Thermostate
Battery
Starter
PCV valve?
 

·
Registered
Joined
·
38 Posts
"After 45 mins of driving Temp going to middle(norm), but also seen foaming in the coolant overflow tank
Seen little clay/brownish colored around radiator cap and neck
Driving right after cold start feel like its lacking fuel or power
other than that it drives perfect."

The foaming and brown crap can be a few things.
1. the system was never bleed probaly and has air in it.
2. Filled with normal tap water or simular. Always buy premixed coolent dont mix your self!
3. The thermo stat is stuck closed. Check that both top and bottem hose is getting hot. This indicates the thermostats open and the fluids circulating
4. The radiator has a block in it
5. The head gaskets gone and you getting oil in you radiator fluid and visa versa.

Id start buy checking the hoses. so you no if the themostats working correctly.
If the radiator never been replace since new replace it, same with thermostat. With full flush with heater coil open!And new premixed coolent.

As for the head gasket. You could try a thicker oil. Depending on your climate. I use 10-40 penrite synthetic. And temp here always above 15 and gets max around 45 degrees celsius.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I have ran 2 bottles of Techron Fuel system cleaner and 1 bottle of Techron Fuel Injector Cleaner and now running and starting perfectly.

I also flushed coolant, use flushing agent and drain, fill and drain with water and fill with genuine honda coolant..i am still seeing some foaming in the radiator neck. I see NO smoke from the exhaust.

Both top and bottom hoses are getting hot when warmed up
 
1 - 3 of 3 Posts
Top