Honda CR-V Owners Club Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Have a 2010 CRV with 15,000miles on it and whenever I stop at an intersection and hit the gas to get into traffic, there seems to be a noticeable "lag" or hesitation to get going...like the CPU is thinking about what to do next, then it takes off. Not sure if this is a normal operation, so please let me know. Rather get this fixed than lurching around like I am.
 

·
Registered
Joined
·
70 Posts
Welcome to the world of electronic throttle - fly by wire. Seen it happen, heard it happen in different vehicles not just with the CRV.
 

·
Registered
Joined
·
116 Posts
I have my '11 for about ten months, and I'm almost getting used to it. A software update was supposed to clear it up, but....
 

·
Registered
Joined
·
98 Posts
My 2010 LX with 2WD does it as well. Its had the software upgrades, but, still hesitates if I give it heavy throttle from a stop. The only thing I've found that seems to minimize the problem is feeding the CRV 93 Octane gas.

Regards:
Oldengineer
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
Thank you to all who responded and for the recall notice. Guess I'm used to driving stick and having more control, but it seems this hesitation issue is not unique. I'll try the higher octane, but I will definitely talk to my dealer as well. I'll keep you all posted!
 

·
Registered
Joined
·
268 Posts
I notice my 05 manual transmission is a little slow to pick up on first gear, so it seems to be something of what you are saying, i did not know it was the chip thinking of what to do!
 
1 - 8 of 8 Posts
Top