Honda CR-V Owners Club Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I bought a 2005 CRV last fall and had the dealer put a remote start in it. It worked great all last winter and worked fine this fall when we had a cold snap, but suddenly it's not working correctly. It will only work if I'm about 5 feet from the car! I previously could start it from at least 30 feet or more. I replaced the battery with no change. Replaced it with a new battery from a different store and no change.

The brand is Pursuit. On the back of the remote it says: www.pr-trans.com Part No. 171BPR Battery CR2032
The user's manual is no help.

A friend who knows a bit about cars looked at the receiver and it doesn't have a spot for a battery. Can't see anything we can do with it.
He doesn't know anything about the RS under the hood.

Any suggestions? The dealer is farther away than I want to drive. Any help is appreciated. Thanks!
 

·
Registered
Joined
·
2,580 Posts
I think I would start by reprogramming your remotes to the receiver. You'll need all of the remotes.
I found the instructions online, and there's an option to delete all remotes, and also to program/add remotes.
 

·
Registered
Joined
·
3,722 Posts
Perhaps the dealer who installed it can answer your question over the phone?

If you find the answer, be sure to post back.
That 3023 battery is very common and is a 3v battery, in case you want to check the voltage.
Sorry couldn't help more. Perhaps find some customer feedbacks that may deal with it.
Buffalo4
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I think I would start by reprogramming your remotes to the receiver. You'll need all of the remotes.
I found the instructions online, and there's an option to delete all remotes, and also to program/add remotes.
I'll give that a try.
Thanks.
 
1 - 4 of 4 Posts
Top