Honda CR-V Owners Club Forums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I know I've posted this before, and have not gotten much response or help, not sure if it's an isolated issue or a common one....

I have a Samsung Galaxy S8, current phone, completely updated, tried multiple cables, multiple phones etc. Its an intermittent problem more frequent at times than not, but whenever I touch the phone while connected to the HU, the HU goes dark and says NO PHONE CONNECTED, and then replug it in and it takes a couple times for it to load, or sometimes says Phone Not Compatible, or Connected Phone Not Responding...

Is this a Honda issue, a Samsung issue, or a Google issue??? I've used this same phone on one of the cables I've used in my CR-V while driving in my wife's 2019 GMC Terrain with NO issues whatsoever...

Please chime in!
 

·
Registered
Joined
·
32 Posts
or warm boot the head unit.
old down the volume knob until you get a message asking to reboot, think its like 10 seconds
 

·
Registered
Joined
·
30 Posts
Discussion Starter #8
I did the factory reset on the HU, still isn't working properly. Opened a case with Honda, going to have to take it to a dealer to get it looked at. Does anyone else's screen go black every once in a while, or refresh at times???
 

·
Registered
Joined
·
1,467 Posts
I did the factory reset on the HU, still isn't working properly. Opened a case with Honda, going to have to take it to a dealer to get it looked at. Does anyone else's screen go black every once in a while, or refresh at times???
Have you tried a different phone brand besides Samsung? I see that you said multiple phones.

I had the issue once and the next Android Auto app update fixed it.

You could try sideloading a older version of Android Auto on your phone.
 

·
Registered
Joined
·
415 Posts
does your cable charge and data sync ?

I have an iPhone and one time a bought this cable that is nylon braided. Once the nylon braided cable touches the HU, it becomes unstable. I think its of low quality and is not insulated. Just a thought...
 

·
Registered
Joined
·
61 Posts
Annoying issue. I have a 2018 EX and it randomly disconnects. I have a Samsung Note 8 using the OEM SAMSUNG cable that came with the phone. I've even taken my vehicle in for Honda to say they didn't find any hardware issues, nor could they replicate the issue. So, when it disconnects, I unplug and replug cable and It's good to go.. Big PIA though.

Sent from my SM-T350 using Tapatalk
 

·
Registered
Joined
·
30 Posts
Discussion Starter #13
AA works reliably for me with a Pixel 3, 2018 CR-V with HU software 1.F1A1.25 (according to my notes), and a 3-foot premium nylon Anker cable.

I'm told 6-foot cables are less reliable somehow.

Edit: https://support.google.com/androidauto/forum/AAAA6SY52nILV5HsOjkPyI/?hl=en has some cable recommendations. Do you know which cable are you using?
Thanks for the link. I am using this:
USB Type C Cable 10ft, CableCreation USB-C to USB-C Braided Data & Charging Cable (20V,3A) up to 480Mbps Compatible with MacBook(Pro), Nintendo Switch, Galaxy S9/S9+, Pixel XL 2,etc (Space Gray)
by CableCreation
Learn more: https://smile.amazon.com/dp/B01D175HMO/ref=cm_sw_em_r_mt_dp_U_Nk.BCb0SKXPCH

I hope the link works lol....I have the 4 ft cable
 

·
Super Moderator - How may I help?
Joined
·
3,670 Posts
Annoying issue. I have a 2018 EX and it randomly disconnects. I have a Samsung Note 8 using the OEM SAMSUNG cable that came with the phone. I've even taken my vehicle in for Honda to say they didn't find any hardware issues, nor could they replicate the issue. So, when it disconnects, I unplug and replug cable and It's good to go.. Big PIA though.

Sent from my SM-T350 using Tapatalk
Had this start happening with my S8. Rebooted the head unit and it never happened again. (hold the radio volume/power button in for about 10 seconds)
 
  • Like
Reactions: krisbrown6802

·
Registered
Joined
·
6 Posts
I had same issue
I know I've posted this before, and have not gotten much response or help, not sure if it's an isolated issue or a common one....

I have a Samsung Galaxy S8, current phone, completely updated, tried multiple cables, multiple phones etc. Its an intermittent problem more frequent at times than not, but whenever I touch the phone while connected to the HU, the HU goes dark and says NO PHONE CONNECTED, and then replug it in and it takes a couple times for it to load, or sometimes says Phone Not Compatible, or Connected Phone Not Responding...

Is this a Honda issue, a Samsung issue, or a Google issue??? I've used this same phone on one of the cables I've used in my CR-V while driving in my wife's 2019 GMC Terrain with NO issues whatsoever...

Please chime in!
I had same issue; Samsung's the problem. Only use genuine Samsung USB cable; if under warranty, contact carrier about issue; I had to have my phone replaced b/c connection was so loose.
 

·
Registered
Joined
·
1 Posts
I know I've posted this before, and have not gotten much response or help, not sure if it's an isolated issue or a common one....

I have a Samsung Galaxy S8, current phone, completely updated, tried multiple cables, multiple phones etc. Its an intermittent problem more frequent at times than not, but whenever I touch the phone while connected to the HU, the HU goes dark and says NO PHONE CONNECTED, and then replug it in and it takes a couple times for it to load, or sometimes says Phone Not Compatible, or Connected Phone Not Responding...

Is this a Honda issue, a Samsung issue, or a Google issue??? I've used this same phone on one of the cables I've used in my CR-V while driving in my wife's 2019 GMC Terrain with NO issues whatsoever...

Please chime in!
My phone is constantly disconnecting in my 2015 CRV, and I have an Apple iPhone. Also, my husband has a Honda Civic, and his iPhone is constantly disconnecting as well. I really think it is a Honda problem.
 
1 - 20 of 31 Posts
Top