Honda CR-V Owners Club Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello hello! Scoured the forum looking for this question but didn’t find anything that matches. Any advice or input is welcomed.

I have a 2012 EX with the standard 6 speaker system (no nav). I recently replaced the stereo with an aftermarket screen (Sony’s ax 1000). The install went smoothly- but there’s one key control that’s now been lost- the ability to navigate the menus of the secondary screen. For example- I can no longer select the view of the backup camera which had previously relied on the center control knob of the original stereo. It also inhibits functionality with the clock, and a few other items in this menu.

I’ve successfully wired the steering wheel remote control to the new unit and can adjust volume, skip songs etc. the menu button works and i can flip through screens in the second display, but that’s about it. The clock is stuck on 24 hr time, and I’m afraid what’ll happen when daylight savings comes around!

Has anyone found a solution for this? It’s not a dealbreaker, but would certainly feel “complete” if i solves it.

Thanks in advance.
 

·
Registered
Joined
·
7 Posts
  • Honda Clock Retention HDCC-01: Provides accessory power(12 volt 10 amp), Can be used in non-amplified, or amplified models, Provides NAV outputs (parking brake / reverse / and speed sense), ASWC-1 harness included (ASWC-1 sold separately), Retains balance and fade, Retains ability to set the factory clock, Retains factory AUX -In jack, Micro B USB updatable
 

·
Registered
Joined
·
46 Posts
I installed an Alpine unit in my '13 EXL but I also got all the modules needed to retain everything.

Unfortunately the only feature you lose is the ability to change rear camera views.

But there is a way to use the camera with the car in any gear.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
212 Posts
I've not installed it, but per the iDatalink Maestro RR website, when paired with a radio that supports it, the Maestro RR will put data from the radio on the iMID screen for 2012-2016 models.

I'm currently working on getting the ability to change the views with the aftermarket radio and will be posting details once I actually test the hardware side of it in a few weeks. The short of it is there are two wires in the iMID harness labeled CAMERA_BIT0 and CAMERA_BIT1. With no power to either, the wide view is shown. 8 volts to BIT0 and it is normal view, 8 volts to BIT1 and it is downward view. You do NOT want to put power to both at the same time.
 

·
Registered
Joined
·
212 Posts
Here is how i put in the Kenwood unit with maestro RR. The camera works
Well, than you very much for that.

For those who would like some words: Maestro RR combined with a Kenwood DNX 996xr, when in reverse, tap the left side of the screen to cycle through the three backup camera views. No need to do anything fancy.
 

·
Registered
Joined
·
42 Posts
For those who would like some words: Maestro RR combined with a Kenwood DNX 996xr, when in reverse, tap the left side of the screen to cycle through the three backup camera views. No need to do anything fancy.
My HU is DDX8706S. You can either tap on the left or right screen to cycle the backup camera views. Tapping on the middle will close the video. With Dash Cam ( DRV N-520) you will have the integration with this unit and can view front camera also.
I still can't figure out how to force the clock on the Imid to sync to the HU. It sync automatically when the unit turn on the first time,but off by 1 or 2 hours.
Also,i can't use the HFL 3 buttons ( Accept,reject or voice command) with this HU.:(
 

·
Registered
Joined
·
212 Posts
The phone buttons use a separate wire from the others. You have to connect the Orange/Red of the RR to pin 15 in the 32 pin harness that goes into the Hands Free Unit.
 

·
Registered
Joined
·
42 Posts
The phone buttons use a separate wire from the others. You have to connect the Orange/Red of the RR to pin 15 in the 32 pin harness that goes into the Hands Free Unit.
I believe i did connect that Orange/Red wire on the RR to the pin 15 in the HFL connector that i unplugged from bluetooth module.
 

·
Registered
Joined
·
212 Posts
I believe i did connect that Orange/Red wire on the RR to the pin 15 in the HFL connector that i unplugged from bluetooth module.
The next question the iData folks ask is if the LED flashes on the RR when you push the buttons. That means the RR is seeing them.

When you flashed the RR, did you assign functions to the buttons? The default for all three is to do nothing. If you printed the wallet card, that will show what is assigned to them.

http://www.12voltdata.com/forum/viewforum.php?f=421 is the support forum for the RR on the Honda. The iData folks are quick to respond during business hours.
 

·
Registered
Joined
·
42 Posts
Thx. when i flashed the RR, those 3 buttons are grey out. i can't change anything on it. So i assume it has to be default to HFL setup.
 

·
Registered
Joined
·
212 Posts
Thx. when i flashed the RR, those 3 buttons are grey out. i can't change anything on it. So i assume it has to be default to HFL setup.
I ran through the iData firmware flash demo using your radio, and if I elected to retain Bluetooth (which means keeping the car’s Bluetooth, not the radio), the phone buttons were grayed out and could not be set. When I unchecked Bluetooth, the buttons could then be set.
 

·
Registered
Joined
·
42 Posts
I ran through the iData firmware flash demo using your radio, and if I elected to retain Bluetooth (which means keeping the car’s Bluetooth, not the radio), the phone buttons were grayed out and could not be set. When I unchecked Bluetooth, the buttons could then be set.
Wow.. Thank you so much 493008 for the help.. That is something i missed. I will try to re flash it again tomorrow with the Bluetooth option off. Do you know if it's okay for me to just bring laptop and flush it while all harness connector are connected ( car power off ofcourse ) or i'll have to take it out completely to flash it again?
 

·
Registered
Joined
·
212 Posts
Wow.. Thank you so much 493008 for the help.. That is something i missed. I will try to re flash it again tomorrow with the Bluetooth option off. Do you know if it's okay for me to just bring laptop and flush it while all harness connector are connected ( car power off ofcourse ) or i'll have to take it out completely to flash it again?
I don’t know if you can leave it wired in, but I do know that if it is getting power from the car, the computer won’t see it. Don’t know if it is safe to just disconnect the battery but leave it wired in.
 
1 - 14 of 14 Posts
Top