Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter September's CR-V of the month Challenge HERE
1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
After using Apple CarPlay in our 2020 CRV for about a year it stopped working yesterday after my iPhone was updated to IOS 16.0.

Checked with Apple, the people on the Apple Forum suggested I check about a software update with Honda.

Any comments/thoughts?

Thx.

Brian
 

·
Registered
Joined
·
614 Posts
I have a 2020 and did the IOS update and mine is working fine
no help to you
But at least you know it is possible for it to work
I would try you phone in another car to see where the problem is
 

·
Registered
2022 CR-V touring Hybrid - Sonic blue / 2022 CR-V Touring -Radiant Red
Joined
·
373 Posts
I have two 13 Pro Max phones that I updated to iOS 16. Both are just fine in a 2022 hybrid touring and a 2022 touring. Try rebooting the headhunt by holding in the power/volume button until you see the reboot prompt.
 

·
Registered
2020 Touring Hybrid
Joined
·
1,922 Posts
After using Apple CarPlay in our 2020 CRV for about a year it stopped working yesterday after my iPhone was updated to IOS 16.0.

Checked with Apple, the people on the Apple Forum suggested I check about a software update with Honda.

Any comments/thoughts?

Thx.

Brian
I‘m running iOS 16.0 (iPhone 13) on a 2020 CRV and there are no problems with CarPlay. There have been no updates to my Honda infotainment s/w.

Try deleting the Honda from your phone CarPlay settings and set up as if new.
 

·
Premium Member
2017 CRV Touring - Pearl White w Black Interior
Joined
·
9,947 Posts
After using Apple CarPlay in our 2020 CRV for about a year it stopped working yesterday after my iPhone was updated to IOS 16.0.

Checked with Apple, the people on the Apple Forum suggested I check about a software update with Honda.

Any comments/thoughts?

Thx.

Brian
Apple forums telling you to go get a software update from Honda is complete deflection, and typical of Apple fans in the Apple forum. :p

More often than not, when an Apple phone does not play nice with CARPLAY.. the root cause is something on the phone, or it's OS.

The CARPLAY interface for motor vehicles is generally solid and does not need updates on the vehicle side. It is a low level interface to basically mimic your phone on your head unit. Nothing exotic about it, or age sensitive at all.

So.. you did not specify what Apple phone you have. It does sometimes matter with a fresh iOS release. Please let us know. I ask because it is not that unusual when a new iOS drops and people begin populating it in phones.. some Apple models work fine and others seem to be glitched in some way. If this is a repeating problem in the field, as it often is, you will shortly see an iOS update quietly pushed out by Apple... but they will not admit that it is for a bug in iOS CarPlay code. :)

The first best step when faced with this is to always remove the pairing between phone and vehicle and then re-pair. Might as well do a soft reboot of the head unit as well at the same time (push down on the volume/on-off knob until the unit resets, and you will not lose any info in the process).
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Apple forums telling you to go get a software update from Honda is complete deflection, and typical of Apple fans in the Apple forum. :p

More often than not, when an Apple phone does not play nice with CARPLAY.. the root cause is something on the phone, or it's OS.

The CARPLAY interface for motor vehicles is generally solid and does not need updates on the vehicle side. It is a low level interface to basically mimic your phone on your head unit. Nothing exotic about it, or age sensitive at all.

So.. you did not specify what Apple phone you have. It does sometimes matter with a fresh iOS release. Please let us know. I ask because it is not that unusual when a new iOS drops and people begin populating it in phones.. some Apple models work fine and others seem to be glitched in some way. If this is a repeating problem in the field, as it often is, you will shortly see an iOS update quietly pushed out by Apple... but they will not admit that it is for a bug in iOS CarPlay code. :)

The first best step when faced with this is to always remove the pairing between phone and vehicle and then re-pair. Might as well do a soft reboot of the head unit as well at the same time (push down on the volume/on-off knob until the unit resets, and you will not lose any info in the process).
OK, Here's the latest. Spent 90 minutes with an Apple Tech. this morning (Tuesday) & after trying about a dozen different things, he got another tech. involved and he suggested I try a RESET OF MY NETWORK SETTINGS (on my iPhone) and everything works perfectly😁:giggle:

Thanks everyone for the advice!
 

·
Premium Member
2017 CRV Touring - Pearl White w Black Interior
Joined
·
9,947 Posts
OK, Here's the latest. Spent 90 minutes with an Apple Tech. this morning (Tuesday) & after trying about a dozen different things, he got another tech. involved and he suggested I try a RESET OF MY NETWORK SETTINGS (on my iPhone) and everything works perfectly😁:giggle:

Thanks everyone for the advice!
Ah yes... the old reset the network connections trick. (y) (y) So.. it was the Phone. :)

Happens on my iPad from time to time when using the Safari browser, and I just restart the iPad and everything is fine.
 

·
Registered
2019 Honda CR-V LX AWD 2.4L
Joined
·
340 Posts
OK, Here's the latest. Spent 90 minutes with an Apple Tech. this morning (Tuesday) & after trying about a dozen different things, he got another tech. involved and he suggested I try a RESET OF MY NETWORK SETTINGS (on my iPhone) and everything works perfectly😁:giggle:

Thanks everyone for the advice!
I hate that. After resetting all network settings, I have to reconnect to every free wifi hotspot connection I use in restaurants, libraries, electronics stores, etc. Those aren't too terrible, but when I've saved a wifi network and password at a friend's house and that has to be done all over from scratch, it's a pain.

At least it made your phone work in your car again.
 

·
Registered
Joined
·
4 Posts
I have iOS 15.x and Bluetooth seems to work fine and driving mode also works fine. This is on a 2016 CR-V SE. sometimes when I plug in the USB things get messed up. The USB connection stopped working a long time ago (always reports “no song”). However a couple of pushes off the “AUX” button seems to do the trick.
 

·
Registered
Joined
·
44 Posts
After using Apple CarPlay in our 2020 CRV for about a year it stopped working yesterday after my iPhone was updated to IOS 16.0.

Checked with Apple, the people on the Apple Forum suggested I check about a software update with Honda.

Any comments/thoughts?

Thx.

Brian
I have a 2018 CRV and updated my Iphone 13 to IOS 16 and have had no issues except it changed the sound for Siri.
 
1 - 13 of 13 Posts
Top