Honda CR-V Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
2019 CR-V LX bought in May. Love it.

Just today put in reverse and backup camera view all pink (purple?) shows outline of car but that is it. Rest is solid color.
Parked and tried again a little while later same thing. Cleaned off camera same thing.

Have dealer appointment on Tuesday but curious if anyone has seen this before? A google search shows one or two similar issues but never a discussion of what they did to solve it. I assume the camera is covered under the warranty?

thanks!
 

·
Registered
2017 CRV Touring - Pearl White w Black Interior
Joined
·
3,920 Posts
I have not seen this reported before. But literally anything electronic can suffer from a random failure of some sort.

If it persists, then you can clearly demonstrate it to your dealer... so take it in for warranty work..... as the camera and everything connected to it would be covered by the 3/36 factory warranty.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I have not seen this reported before. But literally anything electronic can suffer from a random failure of some sort.

If it persists, then you can clearly demonstrate it to your dealer... so take it in for warranty work..... as the camera and everything connected to it would be covered by the 3/36 factory warranty.
Thanks! strangely i tried spraying compressed air around it and it went back to normal(??!!??). will keep an eye on it. great car otherwise
 

·
Super Moderator
'07 CR-V EX-L AWD
Joined
·
4,600 Posts
Welcome to the forum! Sounds like a loose connector pin or bad internal connection in camera.
 

·
Registered
Joined
·
918 Posts
Try pushing and holding down the volume button to reset the head unit (it will ask you if you want to do this procedure on the touchscree

Only takes a minute...
 
1 - 5 of 5 Posts
Top