Honda CR-V Owners Club Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #1
I have BlueDriver in my 2015 CR-V EX-L AWD and decided to run it to see if any codes generated. I had three codes that did pop up and they are all strange. I have 10k miles left on HondaCare so I am not sure if these are indicative of a problem I should have fixed. The only other reason I can think they might show is I have snow tires installed currently that are 1" smaller than stock (16" vs 17" stock).

All Wheel Drive Code C1873
11-02: IG1 Power Line Failure (Electronic Power Steering Code)
85-01: VSA Signal Failure

Anyone else run into these codes?
 

·
Registered
Joined
·
1,641 Posts
I'm assuming you have no check engine lamp or any other lamp lit on the dash. These probably got triggered when the battery was replace. They are not current alarms and will be stored forever or until you clear them. No worries.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #3
I'm assuming you have no check engine lamp or any other lamp lit on the dash. These probably got triggered when the battery was replace. They are not current alarms and will be stored forever or until you clear them. No worries.
That was one of my thoughts to clear and re-run. This was my first time running a full scan so it sounds like it’s possible those were stored and uncleared from when I had my cylinder head replaced (requiring battery disconnection).
 

·
Registered
Joined
·
183 Posts
Discussion Starter #4
So I cleared the codes and ran the scan again. Then repeated. I'm still getting the two power steering codes. Not noticing any issues or lights. Anyone else have experience with those?
 

·
Registered
Joined
·
1 Posts
I bought my 2014 CRV in July. I used my code reader at the time of purchase and the car had no codes. I have been having a problem with the cold rattle start so ran the code reader again. I have the exact same codes that you're getting.
 

·
Registered
Joined
·
13 Posts
I bought my 2014 CRV in July. I used my code reader at the time of purchase and the car had no codes. I have been having a problem with the cold rattle start so ran the code reader again. I have the exact same codes that you're getting.
The rattle is your VTC actuator. If your car is from one of the states that have California emissions and have less than 70,000 miles it is covered free under the emissions warranty.
 

·
Registered
Joined
·
2 Posts
I get the code you do, even after clearing it. 11-02: IG1 Power Line Failure (Electronic Power Steering Code).
Have you had any success in identifying it and dealing with it?

I get a strange sporadic bump bump bump, like a wheel hop or tire flat spot, don’t know if it’s related or not.
 
1 - 8 of 8 Posts
Top