Honda CR-V Owners Club Forums banner
  • Hey everyone! Enter your ride HERE to be a part of December's Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
  • hey this is my first time on this forum but I have a 2008 honda crv and it dont start. i switched out battery with new one and still dont start. had my mechanic come get it he said all he did was connect booster and car started fine he checked alternator he said it's good he said only thing could be is the starter. has anybody had these issues.this just started out of blue happened 2 before but car started fine after waiting 45 seconds.
 

·
Registered
2008 Honda CR-V EX-L FWD
Joined
·
99 Posts
  • hey this is my first time on this forum but I have a 2008 honda crv and it dont start. i switched out battery with new one and still dont start. had my mechanic come get it he said all he did was connect booster and car started fine he checked alternator he said it's good he said only thing could be is the starter. has anybody had these issues.this just started out of blue happened 2 before but car started fine after waiting 45 seconds.
If it starter, you will hear a click and no cranking when you turn your key to ignition. But seems like car start with a booster so likely not the starter. I suspected that you have some bad grounding and/or corroded wire somewhere. Check all your fuse to make sure they are all good. Would thought your mechanic would have diagnose the issue for you further. Let us know what you find out.
 

·
Premium Member
Joined
·
2,694 Posts
.this just started out of blue happened 2 before but car started fine after waiting 45 seconds.
This is how our starter failed in one of our '09 CR-Vs. It would fail to start. Turn the key off and back on after a short time and it would start right up. It did this a few times over the course of about four or five months, until the starter died completely in a gym parking lot, right across the street from our Honda dealer. Being one of the coldest days of the winter, I had the dealer replace it. There usually is no click from the starter when this happens, in my experience.

It's a common issue. Seems like every month or so, someone here has the same problem. Starter is intermittent at first, or it just dies on them.

I changed the starter in our other '09 in April. My daughter has an '05 TSX with the same 2.4L K-series engine and I noticed it cranked slowly, which is what my '09 was doing. That is another starter issue with these--slow cranking--and again the fix is a new starter. (I'll be replacing hers later this summer, just as a preventive measure.)
 
1 - 4 of 4 Posts
Top