Honda CR-V Owners Club Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I have a 02 CR-V

When I start it up, the Check Engine Light appears and blinks for about 10 seconds then disappears.

Is this normal or do I have a problem?
 

·
Registered
Joined
·
256 Posts
Sounds more like you are seeing the "Maint Req'd" lamp flashing on start-up. It'll do this to signal that you are getting close on mileage to needing routine maintenance, and it'll illuminate solid once the mileage threshold is reached.

The only time the MIL will flash on start-up is if the PCM has been reset (or the battery went dead) and the IM readiness flags have not been completed - then the MIL will flash 3 times when the ignition is turned to the run position and then go out.
 

·
Registered
Joined
·
713 Posts
I think you should read your owners manual... :D
 

·
Registered
Joined
·
220 Posts
My CEL came on on Friday and I had it checked today, Monday, and it turned out to be a bad catalystic converter. Its an '07, is that a common problem for it to go out so soon?
 

·
Registered
Joined
·
256 Posts
My CEL came on on Friday and I had it checked today, Monday, and it turned out to be a bad catalytic converter. Its an '07, is that a common problem for it to go out so soon?
Nope.
..........
 

·
Registered
Joined
·
220 Posts
Well, I got it replaced and the CEL went out, but they said I cannot get my State inspection until a few days so the computer can reset itself??? I don't know, anyway, I ended up buying a Honda Fit while I was waiting on my CR-V.
 
1 - 11 of 11 Posts
Top