Honda CR-V Owners Club Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello, is there somebody having the connection to connect an aftermarket Radio GPS system to the original connectors ?
I replace the old unit but then I lost the camera Connexion.
Inside I've the picture attached but don't know how to connect back the original camera ?

My new cable is red, white and a yellow one.

The CRV are as follow image.jpg

Thanks !
 

·
Registered
Joined
·
2 Posts
I think this link may be helpful. Here they are placing a CRV backup camera in a different car but some of the pictures definitely have the information you are looking for.
crzforum.com/forum/interior-ice-discussion/11491-cr-v-navigation-jdm-reverse-camera-accessory-usdm-cr-z.html
specifically
lh5.googleusercontent.com/-Rq3oLzh30FI/T8-oioPT8WI/AAAAAAAAAjA/kog1IAJWUDE/s1024/IMG_2128.JPG Look at the wires and paper
and lh3.googleusercontent.com/-YG_mVodIo88/T8-oinNldrI/AAAAAAAAAjE/onBkDnD61d4/s1024/IMG_2134.JPG Look just at the paper.

I am actually doing the same install as you but mine is a nightmare. It looks like someone just cut the OEM Nav out so figuring out which wire is which has been a real adventure. I got my HU up and running last night after discovering my LTGRN constant power wire was only giving me 10V instead of 12V. I eventually just ran new ACC power and constant power lines using fuse taps at the fuse box. I think I am going to have to run these lines to the OEM amp (located behind and beneath the shifter) as well.

If you have a multimeter could you test your stereo LTGRN constant on wire and tell me what voltage it is putting out?
Could you also tell me the voltages on your camera wires? you may need to put the car in reverse.


Sorry this is my first post and I cant actively link
 
1 - 2 of 2 Posts
Top