Honda CR-V Owners Club Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Off on a wee trip down the coast today to North Berwick. Everything going fine - Just coming down the motorway slip road when suddenly there was a clattering coming from the bottom of the engine. Limped 200 yards into a small garage. Two mechanics were standing outside the garage enjoying the sunshine - they told me to switch off the engine right away. They checked the engine and found next to no oil in it. Sent for the RAC who confirmed that there was an obvious crankshaft/Big End problem. They seem to think it will need a replacement engine but will be investigating it further on Mon/Tues. Car is regularly serviced/MOT'd. Service/MOT was due in October.

The car was going fine - we had driven 25 miles before the noise suddenly appeared - there were no warning lights and no warning noises before the clattering started. Stopped the car withing a couple of hundred yards so maybe thats better

Anybody experienced this type of problem before?

Anybody got any idea how much to buy/fit another engine?

Please don't remind me that I should have checked the oil regularly (It won't make me feel any worse) I know that already!

Lucky white Heather

Edddiec
 

·
Registered
Joined
·
72 Posts
Sorry to hear about this drastic engine failure.
It is important to check fluid levels, but if it is as you said serviced regular it shouldn't really lose so much oil to cause this kind of problem between services.
The fact that the oil warning light didnt come on before this happened is strange so I expect it has a cracked sump or something similar and has lost the oil very quickly during your 25 mile trip.
Please keep us informed
 
1 - 2 of 2 Posts
Top