Honda CR-V Owners Club Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
491 Posts
Discussion Starter #1
For some reason, every dashcam I have installed in my 2012 Honda CR-V has exhibited some kind of high-pitched noise. It first started with a mini 0806 and now I'm having the same problem with a new Viofo A129 Duo. Another CR-V owner on dashcamtalk.com mentioned he was having similar problems. Aside from the A129, there are no other aftermarket electronic devices installed in my CR-V. I've put together a short list of the things that could be causing this issue. Please let me know if I'm missing anything.

POSSIBLE PROBLEMS
  • Defective dashcam (unlikely since two different brands have had the same problem)
  • Grounding problem
  • Interference from something in the CR-V
Have any other CR-V owners had similar problems with dashcams or other electronic devices and if so what was your solution?
 

·
Registered
'07 CR-V EX-L AWD
Joined
·
4,670 Posts
This kind of noise is common with CB radio installs, too. You might look for some YouTube videos or website info on it, like how to put chokes on the wires, how to ground the device chassis, and how to install an inline noise filter. Causes can include alternator/ignition noise, inadequate grounding, etc. Good luck with it and let us know how it works out.
 

·
Registered
Joined
·
153 Posts
My son has a 2012 CRV as well. He has a Street Guardian (not that the brand matters) dash cam installed and is not experiencing any noise with it. You may want to search or post on this other forum for help. There are some fairly knowledgeable dashcam people there.

https://dashcamtalk.com/forum/
 

·
Registered
Joined
·
3,453 Posts
Is the high pitch noise always present even if the engine is off? Do you have a booster pack that you can plug in the dash cam?
 

·
Registered
Joined
·
491 Posts
Discussion Starter #5
Is the high pitch noise always present even if the engine is off? Do you have a booster pack that you can plug in the dash cam?
Yes, the noise is always present but it's inconsistent, in terms of the volume. There doesn't seem to be any correlation with engine RPMs. A fellow CR-V owner responded on dashcamtalk.com that he's having a similar problem and that Viofo thinks it may be the hard-wire kit.

So that it may help other CR-V owners, here's the post: https://dashcamtalk.com/forum/threads/a129-duo-high-pitched-noise.38653/page-2#post-463274
 

·
Registered
Joined
·
491 Posts
Discussion Starter #6
My son has a 2012 CRV as well. He has a Street Guardian (not that the brand matters) dash cam installed and is not experiencing any noise with it. You may want to search or post on this other forum for help. There are some fairly knowledgeable dashcam people there.

https://dashcamtalk.com/forum/
Thanks, and you're right. :)
 

·
Registered
2018 CR-V EX-L FWD Modern Steel Metallic
Joined
·
1,127 Posts
I have a ROAV S1 dashcam. no sound issues.

mine has an extended battery and activates when vehicle is bumped, door opened, etc. since it has the battery, i ran the cable in the moulding to the USBs in back seat area.
 

·
Registered
Joined
·
548 Posts
My son has a 2012 CRV as well. He has a Street Guardian (not that the brand matters) dash cam installed and is not experiencing any noise with it. You may want to search or post on this other forum for help. There are some fairly knowledgeable dashcam people there.

https://dashcamtalk.com/forum/
2016 CRV with a Street Guardian SG9665GC V2 and no problems. I use a piggy back fuse for power.
 

·
Registered
Joined
·
895 Posts
Where did you run your power wires? If you get those too close to the wrong thing it could pick up some noise.
 
1 - 9 of 9 Posts
Top