Honda CR-V Owners Club Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I have a 2006 SE. I was in an accident and the shop that did the repair was marginal. One of the minor things done wrong was the left a mercury tilt switch broken and unattached. It is on the left/drivers side of the engine compartment. The two wires for it come through the firewall using their own hole. The shop had just zip tied the wires to the windshield washer hose. I have purchased a replacement but I can't figure out what it actually does or where to attached it. I suspect it is a hood position sensor but that is just a guess. If it is I would then attach it to the hood hinge bolts. If it isn't I'm not sure where it goes.

Anyone know what I'm talking about?
 

·
Registered
Joined
·
37 Posts
It's not the airbag trigger is it? I'd get your local Honda dealer or auto electrician to check it for you.
 

·
Registered
Joined
·
1,098 Posts
The switch and wiring do not look OEM?

Might this be part of an aftermarket alarm system?

If so, it won't matter where it is so long as it is vertical?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Bought the car new off the dealer's lot. No aftermarket alarm. Only after market thing installed is a vary basic Clarion remote starter. That was installed by the dealer. They said they used this model since they didn't have to cut anything to do the installation.

The wire attached to this is wrapped just like parts of the harness that also penetrate the firewall. I have yet to figure out what it does. I found it zip tied to the windshield washer hose. I've clipped the zip tie and have just tucked it in since. I should put it somewhere that it never makes contact and see what happens.
 

·
Premium Member
Joined
·
3,666 Posts
Not a Honda part.

A factory part would have a plastic sheiding around it and would only have the bare minimum of required wiring attached to it.

If anything that part has something to do with the remote starter.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
It may be part of the remote starter. I will check my car a 2005 Accord coupe with the same remote starting system installed by the same dealer.

Not all the factory wiring has plastic covers some of it has cloth tape coverings. Which is what a large portion of this wire does have. As to minimal wire I have to have an idea where it belongs to know whether there is an excess.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10 (Edited)
Not a Honda part.

A factory part would have a plastic sheiding around it and would only have the bare minimum of required wiring attached to it.

If anything that part has something to do with the remote starter.
And we have an answer. It is a hood open switch to disable the remote starter. It is on my car too and installed in a very non-factory way. I should have looked at my car sooner.
Note to self: don't expect the remote start to work when the car is parked pointing up hill

I'd like to thank everyone who responded.
 
1 - 10 of 10 Posts
Top